Skip to main content

Reply to "java issues and vulnerabilities"

Hi pattycyn,

You're very welcome. The version of Internet Explorer you are using is the latest version so the "jumpiness" you have noticed does not seem to be a product of using an outdated version of that browser.

I am uncertain what may be causing you to experience different behavior in this regard than when you were using the Firefox browser, but you may want to try clearing your browser cache and restoring your Advanced Settings to see if that makes a difference.

This can be done via the following process from within Internet Explorer 9.0:

1) Clear your cache: In order to clear your cache in your Internet Explorer web browser, please select "Internet Options" from the "Tools" menu (has an icon that looks like a gear and it in the upper right corner) within Internet Explorer.

Then, under the "General" tab, click the "Delete" button in the "Browsing History" section. On the ensuing pop up window, make sure "Temporary Internet Files" and "Cookies" are selected and click the "Delete" button below.

2) Restore your Advanced Settings: Select "Internet Options" from the "Tools" menu and click the "Advanced" tab. Then, click the "Restore Advanced Settings" button, followed by "Apply" then "OK"

After making these adjustments, close your Internet Explorer web browser and re-open it for the new settings to take effect.

If you continue to encounter the same behavior after trying these measures, please feel free to file a support request from under the “Help” tab within your account and we will be happy to continue working with you on this.

Copyright © 1999-2018 All rights reserved.