Reply to "Site down again?"

quote:
Run a virus and spyware scan, clear your cache, and reboot your computer.

I have nearly 3000 eBay auctions under my belt, hundreds using Auctiva. I have a tech background that includes hardware and software, from the days of XT's up to the present. I neither know nor care whether or not it was a widespread issue, I know only that Auctiva was the only website I was unable to access for a period of about 12 hours, and that without following any of you super-duper advice (see above), I was miraculously able to once again access the Auctiva site this morning. I have lost so many listings after hitting "save" on your site, I've lost count. I've had to cancel listings, because when I hit "post," a listing doesn't post, and it shows as "scheduled to list" on auctiva - when I choose the "go ahead and list now" button, or whatever, the listing is posted twice. I've had tech support at Auctiva tell me that the problem I describe with uploading edited pictures is impossible, just couldn't happen, so I guess I'm a liar, too. I'm checking out alternative picture hosting, and I'll be cancelling Auctiva service as soon as I possibly can. I'm tired of Auctiva's buggy software, the defensive and unhelpful responses to problem reports, and the server downtime. P.S., Jeff, the only reason I can think of that all my ebay auctions showed a bunch of red x's in a box for my pictures is because the server was down. Uh, or maybe I just needed to clear my cache or something. Throughout the time I've used Auctiva, your response to problems has always been to go on the defensive, and either deny a problem exists, or try to deflect blame from Auctiva. Kinda like eBay does. I'm getting close to telling both of you to get lost.
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×