I was just wondering if anyone else has been having the same problem and if so what I can do to fix this.

While I'm creating a listing, after I upload a picture or two, a minute or so afterward Firefox will crash and I'll have to exit and restart all over again.
Sometimes it doesn't and I can manage to create the auction but alot of the time it does crash.

Also I believe some pictures have been disappearing a day after I list the auction.

Any help would be greatly appreciated!
Original Post
I finally am able to list successfully but only with IE8 (not IE7 nor FF) although it is much slower than with FF. Support Engineering will start working Monday Morning on the problem with FF now that they have been able to duplicate the problem. Until then Support suggested uploading pics first then doing the listing. I will just use IE8 for now and try to be patient....
Doug
Hello, I am having the same problem - but it is now May6th...Firefox nearly always collapses on me after I've tried to upload photos so I've given up on it. IE7 always worked fine until a few days ago then the 'upload' button didn't seem to work - nothing happened, so can't upload any photos from computer. I just installed IE8 in the hope would fix things, but still same problem. Hoping someone can update me, is it a general problem, or my computer...thanks!
Hello dragonzden, I was sure I was doing something wrong, and have been allround the net looking for a fix! Anyway, thanks for replying...don't know what I'm going to do to get things on ebay, I've been taking photos like a mad woman for 2 days and now can't upload anything, might have to resort to using ebay's own picture service, but then that's ££££'s! I will certainly miss Auctiva if I couldn't use it, such a great facility and all free too.

Fingers crossed won't be too long before things back to normalSmile
Hi,
I'm still having the same problem and have not heard back from Support since April 24th. The work-around I use is to use IE8, go to Auctiva Homepage, go to Images, go to Upload, Hit "Auctiva Uploader." Once all of your pics are in the top half of the loader, just drag & drop the ones you want to the bottom half, then hit Upload. I have found IE8 to be very slow but at least it works for me. You have to upload your pics BEFORE you start the listing or FF & IE will crash. Hopefully this will work for you. I'll post if I hear from Support. Good Luck.
hello DLOHO, thanks for your info, I was just trying to do something similar to that, but it wasn't working for me either....said the pics were too big ...and there's that wee yellow triangle thingymabob with the look of an error sat in the bottom right hand corner..anyhow, enough of my warbling, will follow your instructions and see what happens!
Hiya Miss Dotty.. nightmare isn't it, I upgraded to IE8 after hearing DLOHO had success that way (I was using IE7) but still no joy. A couple of my friends use Auctiva and can upload pics fine so I don't know why the problem is targeting us selected few. I finally managed to list one item using external host for pics (FTP) but it was really fiddly and there's no showcase on my listing (just opens up a new window for larger image). Will post if Auctiva get back to me.
hello, thanks dragonszen. I have managed to list something directly on ebay, and it was quite slow (I was surprised) - no fancy frills as didn't want to dish out the 7p for designer, on top of the 12p for the extra photo....all sounds like very little money, but it really does add up over time. Anyway, don't know why it's only some of us, but hopefully somebody in the know will come to our rescue soon! Bfn.
Hello I added a new post but have now seen others having similar problems with firefox crashing. I am now uploading photos first then going into the listing section.
I then add photos before typing all the stuff about the item - it seems to work that way - before I just lost all my writing and had to start again
I was having this problem and have found a way around it. I upload the image outside the listing using Images, Image Hosting Upload. Once I am creating the listing I remove the picture from the similar listing I am using to create a new listing and then click on select an image. That opens my complete folder of pictures and I select the one I just uploaded.

This works in Fire Fox. Uploading directly to the listing seams to crash FF about 1/2 the time.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×