A lot of times I find that clearing my cache and running Adware and then opening the thread about slow running images and doing what he suggests by holding down the shift key and refreshing all 5 of my cars show and then everything works.

I don't even have to reboot.

If that doesn't cure the problem then I know they have a server problem and they will be getting a lot of community threads which they will try to fix before they answer any of them.
Well I have now tried to upload from two different machines and it still does not work so it is not my cache as the other computer is new and I have not uploaded to auctiva with it before. I wish someone would just let us know what is up and when it might be fixed. I don't like having to try and see if it will work again and again. I have other things to do as well.
just an idea - for those getting error messages, perhaps one or more of the files has a filename that isnt auctiva compatible? make sure your using filenames that have only letters, numbers, and underscores. no spaces, no special characters, etc. (dont know if auctiva allows dashes or not, so dashes might be okay)

I realize auctiva renames the file once it gets it, but the software for the xfer might have issues if you have spaces, etc.

like i said, just an idea.
I have run three anti-virus programs and still get DSCN4086.JPG failed for each image, I have tried all three uploaders and tried to upload from two different machines with no luck (it is weird because I do have about 10 out of 40 images that did upload, but no reason why those and not others). I guess I will be spending my morning trying to upload again and again hoping to get something to load. Anybody at Auctiva with any ideas or information as to when this might be working again. Information is useful. I would do other things if I knew it was not working and someone was trying to fix this?
Now it's noon my time, still not able to upload images, AND have done all the suggested maintenance. Uploaded one, yes one, and then stopped. This can't possibly be so many people having the same problem. Must be with Auctiva. Would LOVE to know when this latest issue will be resolved.
Hello,

We have confirmed this issue, and our engineering staff is currently
aware of it. This issue seems to be only affecting those who use
FireFox and those who are randomly hitting certain web servers. As
a work around, you can use the following IP address http://38.102.38.83
We have confirmed that uploading images through Fire fox to that
particular web server does work.

Thank you,
Auctiva Support
I got mine loaded finally, but it is hit and miss. I only upload through IE because I have never gotten any of the bulk uploaders to work in Firefox. Just gave up loading images through firefox. Lots of luck to everyone, you just have to keep trying until they get it fixed.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×