Help! My listing # 6231821670 does not show all parts of the template. I used one of the Auctiva templates and customized it by adding the shipping details and store window after the bottom border. I do not know HTML (I'm trying). Anyway, can someone figure out and fix my problem with this listing?

Thanks a million and have a great day.
Original Post
quote:
Originally posted by INOUDID:
Help! My listing # 6231821670 does not show all parts of the template. I used one of the Auctiva templates and customized it by adding the shipping details and store window after the bottom border. I do not know HTML (I'm trying). Anyway, can someone figure out and fix my problem with this listing?


I have no idea how your listing got fouled up...you may want to contact Auctiva. But anyway...Sign into ebay and go to that listing, then click "edit my listing" or whatever. Then go to the "edit description" section, make sure the editor is set to "use my own html" or whatever, and delete the whole schmear. If you're squeamish, you should probably highlight, copy, and paste it to notepad first, in case something goes wrong.

Then, paste this html back into the now blank editor window:


http://www.practiceboard.com/?2671980

Hope that helps. If not...you'll never take me alive Smile

Cap'n
But I want to take you alive....so I could buy you a cup of coffee, tea, or whatever. If you absolutely do not drink... then a great big hug will have to do.

With a few revisions to your WONDERFUL code it WORKS!!!!!!!!!
Thank you so very much. Take care, INOUDID
Oh gifted gurus:
While enjoying my morning coffee I browsed through my other listings. You guessed it. I found to more listings that the template graphics are missing, plus the page seems to wide for the screen. I used a different template on these and inserted the shipping details and store window inside the border of the template. Here is the item #'s:
Item number: 6232010131
Item number: 8238964030
When I created the template here are the steps I used. Selected one of Auctiva's templates.
Saved with a different name.
Switched view to design.
Inserted tags where I wanted them.
Saved. Previewed. Used them in listing.They looked okay. Posted to ebay. Graphics missing on template. Any ideas on what I am doing wrong?
Should I open a support case? Any help is appreciated. Take care, INOUDID
Hi,

I think you should put in a request to the help desk. I went to the auctiva template creator and noticed that when you look at some of the templates in design view, some of the picture gifs are missing, the same way your template is missing bits.

So I think it is a error with auctiva templates that have gifs in them.

As for your template being to large for the screen. I agree, you have to scroll over 2 or 3 inches to view it. This might be because of the way you have your picture layout.

When you put 2 the 400 x 300 click to enlarge pictures side by side they push the screen out. Try putting the pictures vertically instead. That might help.
quote:
Originally posted by INOUDID:
Oh gifted gurus:
While enjoying my morning coffee I browsed through my other listings. You guessed it. I found to more listings that the template graphics are missing, plus the page seems to wide for the screen. I used a different template on these and inserted the shipping details and store window inside the border of the template. Here is the item #'s:
Item number: 6232010131
Item number: 8238964030
When I created the template here are the steps I used. Selected one of Auctiva's templates.
Saved with a different name.
Switched view to design.
Inserted tags where I wanted them.
Saved. Previewed. Used them in listing.They looked okay. Posted to ebay. Graphics missing on template. Any ideas on what I am doing wrong?
Should I open a support case? Any help is appreciated. Take care, INOUDID


I think it was when ye switched to design-view what done it. I 'ave to take me heir and heiress up to the Pillage and Plunder Training Institute, but I'll look at it again when I gets back to port.

Harr!
CB
quote:
Originally posted by Capt. Binghamton:


I think it was when ye switched to design-view what done it.


Then again, maybe not.

It seems to me that Auctiva is using the following code to try and call up their border gif's:

<img src="../

This doesn't work on domains outside of Auctiva.com. At least, I don't think it does. Though I'm not sure of the mechanics of it all, or why they wrote it that way.

So in your listing I changed all the instances of that code to <img src="http://www.auctiva.com/ and that seemed to clear up the trouble.

This is a problem that should be pointed out to Auctiva I guess, unless I'm way off base.

I can change those other two listings for you, and give you the corrected code if you like.

And thanks for the offers. I'm a reformed pirate...my wife reformed me 30 years ago! So an O'Doul's is about as strong as it gets around here...harr!

CB&S
quote:
Originally posted by carolelliott:
Hi,

I think you should put in a request to the help desk. I went to the auctiva template creator and noticed that when you look at some of the templates in design view, some of the picture gifs are missing, the same way your template is missing bits.

So I think it is a error with auctiva templates that have gifs in them.

As for your template being to large for the screen. I agree, you have to scroll over 2 or 3 inches to view it. This might be because of the way you have your picture layout.

When you put 2 the 400 x 300 click to enlarge pictures side by side they push the screen out. Try putting the pictures vertically instead. That might help.
quote:
And thanks for the offers. I'm a reformed pirate...my wife reformed me 30 years ago! So an O'Doul's is about as strong as it gets around here...harr!



A pirate with no rum?

So now your sitting in the tub singing row row row your boat and all without any rum?
Never, never use design view or preview. It messes your HTML code up in a big way. What I've been doing in creating my listings and templates in notepad so I can revise & preview as many times as my little heart desires. Then once I'm satisfied, I copy & paste into Auctiva and never, never preview it or go into design view with it once it's in there.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×