Skip to main content

Hi member_8880,

I am unable to see the screen shot you mentioned using the provided link, but I just replied to you about the warnings you have reported through the support case you had opened on the subject. We can continue to communicate through that case if you need further assistance with this.


I'm sorry to hear that you have started to encounter difficulties when uploading your images over the past hour, but I am not aware of any changes that have taken place on our side of things this morning that would account for that sudden change in behavior.

If you continue to have trouble uploading your images, please file a support case from under the "Help" tab within your account and we will do our best to help you out with that.

Hi Community,

We have just released an update to the latest version of the Auctiva Uploader which we believe jhas resolved the issue which was causing the "Upload" button to freeze for many Mac users. In addition, we made a couple adjustments to alleviate (or minimize) the generic “contact web master” errors that have been coming up during the upload process at times.

If you encounter any further difficulties with the uploader, please contact our Customer Support team directly from under the “Help” tab within your account and we will do our best to work through any remaining issues with you.

It's now Sept 29th., & still the pictures do not download properly. I've written in for help and have tried everything they have suggested, to no avail.
Right now, the only thing that will work is the URL-work-around they posted. I have to have 2 windows open at the same time and go back and forth between the two, as you can't download more than several photos that will load into their saved photos folders.
This is a bunch of crock! It worked before the upload so why not get us all back up and running. I also have Windows 7 with IE 9, but Google is no better as I've tried that also.
everything was fine. I somehow followed directions to get to the old uploader and have been using that since this latest image problem. today, it wants me to install the new uploader which I don't really want to do since Id like to just do my work rather than installing something that is problematic. How do I get to keep using the old auctiva uploader at least for now.
A couple of days ago I had to update Java to get the uploader to work. I had contacted support and was told about a Java update that was likely the culprit to the issues I was having with the uploader and seeing a security warning message.

They also mentioned that I may need to restart my computer after the update and clearing my cache, but the update seemed to fix the issue for me, so no restart needed.

Hope that helps anyone else having image uploading issues!
itsjustme...I have been getting the same thing since this fiasco started. I cannot tell you how many times I've had to install Java before it would let me continue (over and over and over). Got rid of all old outdated Java and cookies but it doesn't seem to matter..I still have to sidestep the security warnings. I don't think there is a fix for this...I feel like I have tried everything, things I thought of myself and things support suggested, yet I'm still running into this Frown
Hi itsjustme & member_8880,

Thanks for helping to bring this to our attention. Unfortunately, since the latest version of Java was released, it appears Java is displaying a prompt entitled “Allow access to the following application from this web site?” each time the uploader is loaded and that users must click the provided “Allow” button in order to proceed.

I am not sure whether we will be able to do anything from our side of things to prevent this from being necessary but we are looking into that possibility and I will be sure to keep you posted on any new information that becomes available on that front.

We certainly understand that the extra clicks required with each upload can really add up over time and will do our best to eliminate that requirement if at all possible.

I am a Mac user. Several of my active listings on Ebay have lost the pictures I inserted when I created and saved the listings. I have tried uploading again and "add images" to the active listings and still no pictures, other than the gallery picture. I have uploaded them again to Auctiva and still nothing works to get them back in the active listings. What else can I do?
I am also an iMac user and using Safari. I can deal with the warning messages, etc. But, every since last night I go to upload an image and the uploader stops and never finishes uploading. So I go back to my listing to see if maybe the picture did upload anyway, even though the uploaded progress window was still stuck open, and the window that comes up when you click "Select Image" is blank and never loads.

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.