Just thought I would post that I tried and tried to use the ActiveX drag and drop pic uploader and couldnt figure out why it wouldnt work. I would drag and drop and nothing would show up.

As a result of a lawsuit, Microsoft now has it where you have to click on the ActiveX object before it will run.

So, you have to click on the box that you'll be dropping the images into, then drag and drop and it will work.

I had read about this, but had forgotten about it. So, thought I'd post for anyone else that is scratching their head over it (especially since microsoft was so kind to tell us that installing latest updates would cause this)
Last edited {1}
Original Post
Thanks for that tip - I had this problem yesterday and in my mind I was thinking Auctiva was just having a blip .. I should have known it was something to do with that "other" Bill.
Unfortunately I did not read this post before I went and deleted the X'd out image off my page. Went to update the picture and when I click "Select An Image" nothing happend!!!
Frustrating to say the least...
Thanks for the post Wayout! Most helpful for us, but now do I have to completely rewrite the ad???

Thanks again Smile Smile Smile
sorry, danielle, i dont fully understand the problem youre having.

are you saying that because of the server problems with images that were occurring earlier, that you deleted the image, went to upload a new one, and couldnt upload the new one? or couldnt put that in the existing ad?

*scratching head* sorry. just dont follow. perhaps i need more caffeine Wink

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
Link copied to your clipboard.