Lost another listing - looked like the site went down. This was hours ago. My auctions in eBay are missing half of their information, I guess because auctiva's server is down. I'm getting pretty tired of this. I know Sh** happens, but it sure seems to happen to Auctiva more than other sites. Dunno whether I should bother to wait & see if site comes back up so I can do the several listings I had planned for tonight, or just go to bed. It'd sure be nice if there was any information on this available on the message boards.
Original Post
elidee..... I'm having the same problem and I just posted. We will probably either be ignored or the site administrator will write something like "I sorry for your frustration but we've checked our system and there is nothing wrong", meaning WE are IMAGINING what is happening while trying to post. In our business of posting to eBay, TIME IS THE MOST IMPORTANT ELEMENT in making PROFIT. So far dealing with posting thru Auctiva, I'm making about $0.50 per hour when I factor in TIME spent trying to LIST. Don't know about you but I'm ready to cancel if AUCTIVA does not ALERT subscribers that they are in FACT having glitches in their system.
Hmmmm... just thought of something. Maybe we get the reply from administrator there's nothing wrong with the system because we are NEWBIE/ROOKIE to community site.....they're assuming we don't know what we are doing! SO WRONG AUCTIVA! I'm going over to RIPOFF and see how many posts are there about this site.
DONNIE
No... this happened last night before 12AM and then again this AM.... I'm now listing direct with eBay just to get listings active. I've had it with Auctiva and will be canceling as I don't have TIME to waste sitting looking at Auctiva's screen doing nothing then getting FAILURE when it was not my fault. It's obvious they are not prepared....just signing up folks and taking their money. In my short time as a subscriber and the free trial, I've yet to sit down and list with Auctiva and not have to either wait for slow loads, wait forever to get FAILURE and worse....deleted pictures that I DID NOT delete on an ACTIVE LISTING. One group of pics vanished with 3 hours left in auction....which is crucial time probably cost me $$$'s in additional bids! I'm in process of saving my Auctiva pics to my hard drive and once listings are completed...I'm outta this MESS. It's Unacceptable for outages...repair/maintenance notices YES....outages NO. They are having problems and will NOT admit because I feel they were not prepared to handle tech issues let alone customer support. What I've seen in my short time.... is DENY DENY, DENY on every issue/complaint in forum....they are too busy taking our $$'s and will not respond to support questions. If you stay while they work out the kinks....HAVE FUN
I checked and dont see any issues in our logs or scheduled listings. I checked 8pm Monday through 8am Tuesday, GMT-8.

If this were a widespread issue there would be more that 2 posts in the forums.

Run a virus and spyware scan, clear your cache, and reboot your computer.
quote:
Run a virus and spyware scan, clear your cache, and reboot your computer.

I have nearly 3000 eBay auctions under my belt, hundreds using Auctiva. I have a tech background that includes hardware and software, from the days of XT's up to the present. I neither know nor care whether or not it was a widespread issue, I know only that Auctiva was the only website I was unable to access for a period of about 12 hours, and that without following any of you super-duper advice (see above), I was miraculously able to once again access the Auctiva site this morning. I have lost so many listings after hitting "save" on your site, I've lost count. I've had to cancel listings, because when I hit "post," a listing doesn't post, and it shows as "scheduled to list" on auctiva - when I choose the "go ahead and list now" button, or whatever, the listing is posted twice. I've had tech support at Auctiva tell me that the problem I describe with uploading edited pictures is impossible, just couldn't happen, so I guess I'm a liar, too. I'm checking out alternative picture hosting, and I'll be cancelling Auctiva service as soon as I possibly can. I'm tired of Auctiva's buggy software, the defensive and unhelpful responses to problem reports, and the server downtime. P.S., Jeff, the only reason I can think of that all my ebay auctions showed a bunch of red x's in a box for my pictures is because the server was down. Uh, or maybe I just needed to clear my cache or something. Throughout the time I've used Auctiva, your response to problems has always been to go on the defensive, and either deny a problem exists, or try to deflect blame from Auctiva. Kinda like eBay does. I'm getting close to telling both of you to get lost.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×