Skip to main content

Reply to "Completing Listings cause errors."

No, all URL addresses returned the same "can not display page" error message. I only can get to Auctiva WebEx. Finally, I closed E.I.6, and reentered, and I can navigate; however, none of my work was saved. All saved listings are in the condition or status of the prior access to

The problem is created when I try to conclude and complete a listing. Over the last five days, starting Thursday night, I tried doing fewer steps during the listing - working with only the description, uploading images, assigning and ordering images for the listing, working with payment or shipping, then I would save or save as new the listing.

When "uploading images" was part of the steps I did on the listing, every time the listing failed to save. I could only get around the error by adding the images to the listing (uploading) as a single function, doing nothing else, then save the listing. This seems to work. I found that I could combine other listing functions and I could save the listings, as long as uploading images was not part of the work on the listing.

When I was dealing with the problem on Thursday and Friday, I would work on the listing for hours, carefully checking the characters I used in the listing - looking for special characters that might be a problem. I did not find any special characters in the listing that I tried to save. By Saturday and Sunday nights, I was down to five to ten minutes until I tried to save the listing. Basically, I would make an addition or change to a listing, then save the listing or save as new.

While I was not testing any time or timing functions, over the past five days I have come to the conclusion that time or timing is not a factor. For the past six months or more, I have felt that the timing and time outs of the application working with the interent protocol is a problem. The application seems to be able to move on when a communication hand-shake is not completed or has not finished. The application needs several test for communication completion, before moving to the next communication step. Once this is accomplished, the application will not lock up. Because the communication between my I.E.6 and was locked-up, I feel the problem is with communications of the app with Internet Protocol (and your server's contection to the IP backbone.

Originally posted by Auctiva Kevin K.:
After you received the error message, were you able to goto the main site? I'm wondering if it was just a problem with the listing creation page, or if the whole site was having a problem for you?

If you were able to continue on the rest of the site, did you have to sign back in first? Yes, I had to sign back in.

How long were you working on the lister page before you attempted to save? I'm specifically looking for the amount of time from when you first loaded up the lister page to the point where you first tried to save or post.


Copyright © 1999-2018 All rights reserved.