Reply to "Html Code In Listing, No Gallery?"

Hi Auctionzen,

Thanks for posting your question here.

I am not aware of any current technical issues that would explain the behavior you have described so I believe this must have been an unintended result of the revisions you made to the descriptions of these items after the scrolling galleries had already been added.

I reviewed all of your listings that are currently active and did not see this behavior in any of them so it looks like you may have already removed any HTML that was visible in your descriptions, but it also appears that enough of the scrolling gallery HTML code has been removed that the scrolling gallery is no longer showing up either.

Although we could potentially add the scrolling gallery back to these items, the description HTML of your listings still contain some fragments of the previous scrolling gallery HTML that will need to be removed before we will be able to do so.

As such, if you would like us to add the scrolling gallery to these items once again, you will first need to go to the eBay Revise your Item page for each once more and remove any instances of the following lines of code which are still present within the HTML version of the description editor:

1) <!--ASW-->
2) function passpara(){return


Once you have done so, just file a support ticket from under the “Help” tab within your account and we will be able to run a command which should add the scrolling gallery to these items based on your current account preferences.

As an alternative to contacting us, you could also get the HTML code used to generate your scrolling gallery from within your account and embed it into the description HTML of your listings once again manually. You can get your scrolling gallery HTML for this purpose by mousing over the “Gallery” tab within your account and selecting the “Get HTML” option.

I hope this helps!

-Mike
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×