Reply to "New Image Uploader Sneak Peak! Beta Testers Needed!"

quote:
Originally posted by ed neff:
Hi

I had thought I read that there was an automatic "sensing" of older versions of ones browser and a different version of the uploader would be sued in that case. If I am remembering currently, it appears not to be working. I am using an older version of Firefox and when I click on upload the first picture appears and no others. This same symptom happened when I tried the uploader in the Beta program. My version of FireFox is 28 and I am using Windows XP SP3. Did I misunderstand?

I found the quote about the automatic sensing
quote:
We were able to build a 2nd version of the new uploader (for people who have trouble with it) that you can also try. It will automatically load if it detects that someone is using IE 9 or older, old versions of Safari on Snowleopard, old versions of FireFox, etc. “so how can one try that uploader"


Again, I do not know why you would discontinue the old loader simply because Chrome will not support it. There are a lot of us who do not use Chrome so why not keep it around longer than April does



quote:
As we've mentioned, we will not be able to support the old Aurigma version past April due to Chrome ending support for Java. However, you can still access it via this link http://www.auctiva.com/Aurigma/8.0.49/Default.aspx until then.
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×