Skip to main content

Running Mac OS 10.7.5 with Firefox v. 20 and now the Auctiva website is TINY print. Happened sometime last week in the middle of trying to list. Now I can barely read the print. Already set my preferences in Firefox to large print, now I can read all my other sites from across the room, but Auctiva site is still tiny. Tried using Safari, but the settings on my templates never stay from one listing to the next so I quit using that browser. So any suggestions from anyone as to why the site is staying tiny??
Thanks!
Original Post
Hi campwgap,

I'm sorry to hear about the difficulties you are experiencing. We do not offer any site options that control the size of the text on the Auctiva website itself, so I believe this issue must be associated with your Firefox preferences - even though you indicated your are not seeing this behavior on other sites.

The first thing I recommend trying which may resolve this issue is to reset your Zoom preference within Firefox, which can be done by choosing “Zoom” from the “View” menu and then selecting the “Reset” option.

If you continue to encounter the same behavior after trying that measure, I recommend clearing your browser cache, restarting your browser, and then checking to see whether the issue persists. You should be able to clear your cache within Firefox via the following process:

Please select “Clear Recent History” from the “Tools” menu and a pop up window will be displayed with several options in the “Details” section. Make sure the boxes next to “cache” and “cookies” are checked and then click the “Clear Now” button. Once you have done so, please close and reopen your browser to ensure the changes take effect.

I hope this helps. If you need any further assistance with this, please feel free to contact our Customer Support team by mousing over the “Help” tab and selecting the “File Support Case” option.

-Mike

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×