Skip to main content

Replies sorted oldest to newest

Hi katyrrell,

Thanks for letting us know about this. I've seen one or two reports of this nature come in through support recently and our engineering team is looking into those. I don't think we're aware of all the circumstances that can cause this yet though, so we could definitely use some more reports.

If you have not already done so, I recommend contacting our customer support team about this using the web form on the following page of our site:

Hi Mike-
First- I have tried every combination to get it to happen with a pattern and the only thing I notice is that is happens more on editing saved listings than on new ones- but I have seen it happen on new listings as well. Also, when I have noticed the option missing I tried doing to fixed price and then to auction and back to fixed price but it didn't change it.

Secondly, I did put in a request and the guy who returned and answer educated me on how Best Offer works rather than IF it works. So-I am glad to see that there are others showing this problem.

Thanks for your attention to this matter.

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.