When posting listings from Auctiva it is not setting my default Buyer Requirements.

The only setting going through is 'Have a primary delivery address in a country I don't post to'. All of the other Buyer Requirements are switched off and I have to keep setting them again within my eBay Selling Manager Pro.

I can't find anywhere in Auctiva for Buyer Requirements settings so why can't it use my default settings when posting?
Original Post
Hi purrdeycat,

Thanks for letting us know about this. The behavior you described here is actually a known issue that our developers are aware of. We basically have to redesign our listing interface to support the specification of these buyer requirements and it may be another month or two before we have a solution in place because it requires a good amount of work.

These buyer requirements used to be applied automatically to listings submitted through Auctiva but eBay seems to have changed something recently such that it no longer works like that.

I hope this helps. If you have any other questions about your account, please feel free to contact our customer support team using the form on the following page of our site: http://www.auctiva.com/help/requesthelp.aspx#

-Mike
Hi Bobo,

Thanks for checking back in with us on this. Unfortunately, I am still unable to provide a concrete estimate of when this issue will be resolved although it is still on our "to do" list.

I was able to find the support case you filed asking about Buyer Requirements with case # 310508 in our system and I will follow up with you through that case to let you know as soon as I am able to offer some more details about when this issue will be addressed.

-Mike
Hi Everyone,

I just received an update on this issue from our engineering team and I'm pleased to to report that we have begun developing the changes necessary to get Buyer Requirements working on Auctiva created listings and expect to have the changes complete within the next week or so.

I'll do my best to update this thread once these changes have been implemented or if I become aware of any changes to this schedule.

-Mike
Hi Community,

While we have not been able to get this work done as quickly as I had hoped when I last updated this thread last, we do have the fix for this problem scheduled to be released with our next major site update which is tentatively scheduled to take place on 8/10/10.

I will update this thread again to let you all know if I become aware of any significant changes to this schedule. Thank you all very much for your patience.

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×