Skip to main content

I don't get it: I've tried the Drag & Drop uploader & STILL have the same problems. Now, before anythingelse, I HAVE enabled ALL my ActiveX controls (Internet Options--> Security---> Internet---> Custom Level--->Security Settings). EXCEPT where Windows advises that 'enabling' is not secure & recommends 'Prompt' instead. SO far OK?

I've just tried the Drag & Drop uploader again, uploading just 4 jpg's into a chosen folder. AFTER the uploading process (it DIDN'T give a confirmation for 'successful uploading' though), I went to the folder chosen to have a look. Not there. I then called up the "All Folder" - not there either. Is it going to show up 30 mins later? I don't know. What about you, Breeze? Did yours show up straight away?

Incidentally, this has ALSO been my frequent experience: even with a successful upload, the uploaded files OFTEN do NOT end up in the folder you have selected - they just end up in the general "All Folder".

A LOT of precious time & productivity lost in all this. I would be only too happy to pay good money for a system that can work without such common flaws. As I said to Auciva before, they appear to have a lot of nice packages that cost money, BUT if I cannot even get a handle on simple operations & functions like these, what chance would there be of me 'graduating' to their more complex systems which will pay them money? It might be free & it appears to be a potentially "nice" system, but it is riddled with bugs & glitches here & there.

I'm NOT complaining: I've spent a GREAT deal of time & effort writing lengthy & detailed case-file reports to Auctiva in the hope that they would use my mails as a guidance to trouble-shooting.

After many months, I STILL encounter the SAME uploading problems. Is it my system or the Auctiva system?

[edited all caps title]
Last edited {1}
Original Post

Replies sorted oldest to newest

Since my last posting, I've gone into the Drag & Drop uploader to give it another try: NOTHING. When you first go the uploading area, below the Drag & Drop uploader display at the top, are these words all in red:

You must accept the installation of our ActiveX Uploading Component to use the ActiveX Image Uploader.

So, IF my enabling the AciveX controls in my system hasn't been good enough, WHERE on earth is Auctiva's "ActiveX Uploading Component"??

Common guys, give us a BREAK!! You talk about acceptng this "ActiveX Uploading Component" of yours & you DON'T even show us WHERE the hell it is. I've wasted untold hours of lost productivity over this, & the question of uploading should really even be an issue! [There's TOO many other problems in life!!]

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.