FINAL VALUE FEES IN PAYOUT

I know that there is a bug they are working on because Final Value Fees do not calculate in the pay outs. When I am doing a payout for fifty items, I have to refer back to ebay to add inthe FVF for every item, then hand write it in to deduct off my consignor's total. Not only is this alot of work, it looks unprofessional. I thought that the FVF's used to show up. What happened? Got and ETA when it will be fixed????
Original Post
Hi, maybe it will be fixed sooner. See latest reply I got from tech support. "Update - I just heard back from our engineering team regarding this matter and they believe they have found the problem that is causing this to happen. This issue is in the process of being corrected by our engineering team and we expect to have it resolved as part of our next major site update, which is tentatively scheduled to take place on 10/28/08."
Hi Community,

Update - I just spoke to our engineering team regarding this matter and, unfortunately, it sounds like a fix for this issue won't make it into the site update we will be conducting tomorrow after all. Therefore, this issue will most likely be resolved as part of our next major site update after that, which is is scheduled to take place right around the end of the 2008 year.

If you have any additional questions or concerns, please feel free to contact our customer support team using the web form on the following page: http://www.auctiva.com/help/requesthelp.aspx

-Mike
I just spent a half hour going thru 8 pages of payouts. I had to fill in Listing Fees and FVF fees. The only thing that filled in was commission. There were only about 1 or 2 Listing Fees or FVFs that were actually filled in. Unless these features get fixed, this is not working out to be a very good consignment program. If you could tie in paypal fees that would complete the program. Is there any light at the end of the tunnel? I would even pay to get all these features in payouts. I filed this on the support site too in hopes of a SOLUTION!!!
Hi donnapie,

I believe I've communicated this to you through our support system but I figured I'd update this thread in case other members experiencing the same behavior come across it looking for answers. We appreciate you bringing these issue to our attention.

The issue that is causing the "Final Value Fees" field not to populate automatically for certain items is expected to be resolved as part of our site update that is tentatively scheduled for 12/16/08.

Also, the issue that is causing the "Listing Fees" field not to populate automtically for certain items is expected to be resolved with our next site update after that one, which will take place some time in mid/late January.

If you have any additional questions or concerns, please feel free to contact our customer support team using the web form on the following page of our site: http://www.auctiva.com/help/requesthelp.aspx

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×