Skip to main content

OK ZEB here I am.
I don't remember what all you told me in the other thread....but I am not finding what I need I don't think in Firefox to make those settings.
In IE you have all those little boxes to check to allow this or that......what is the equivalent to that in FF?

And you said something about keeping your bookmarked tabs up......I use the tabs, but still go into bookmarks pick the one I want then click to open it in a new window. Is that what you do? And what I haven't been doing is opening them on a separate page, maybe that would be better?

If I can ever help you I will, but as the choo's and Ms's and Taz'z know I am a newbie...still in the questioning phase...

Edted to say my only prob logging is in this community site not regular auctiva
Original Post
Hi N! Sorry but I was away for a day or so. I hope I didn't miss you before you have to leave also. So let's first deal with Java and make sure it isn't mis-behaving for ya'. While in FireFox go to Tools/Options/Content and ensure you have both Java and Java-script enabled. If you have either the Pop-up blocking or Load-images boxes checked..then use the 'exceptions' button to determine if the Auctiva-Community website is being 'allowed'. The Auctiva-Community URL may not show up here, but if it does..then it needs to be 'allowed'. Finally, click the 'Advanced' button, -- none of those boxes should be checked.

Now we can play with Cookies. I like Auctiva Cookies! So does my FireFox browser!
(..and guess what?..we aint-gotta depend on any other Lounge-rascals to save us any either! Razz )

So again from within FireFox; click on Tools/Options/Privacy and check the 'Accept-cookies' box. Choose to keep them 'until they expire'. Now using the 'exceptions' button see if the Auctiva website is listed as an 'exception'. If it is, you must choose to 'allow' it. ((You may also manually enter the URL for the Auctiva website and choose to 'allow'...but it usually isn't absolutely necessary to do so.))-- Mainly you just want to make sure Auctiva-cookies are not being blocked in some way here. OK?

Now seems a good time to mention the recent thread here in the Lounge posted by [sixbells].."Can't access Auctiva" -- Apparently having a similar problem, s/he found that by clearing her browser's cached pages, she was able to fix her access problem. Good idea for us to try that as well!
You can read the postings yourself..but here's how you go about doing it as well.

-Within FireFox, choose Tools/Options/Privacy and look at the top under 'History'. I typically set my browser to 'remember-pages' for the last 9 days or more. If this box is not checked you should
check the box and specify at least several days. ((I also like to have FireFox 'remember' what i've downloaded...but NOT remember what i've entered in forms or search-bar. Either is optional as per your own preferences.))
Next: We want to dump the cached pages FireFox keeps on hand, because they can sometimes cause problems. They're not critical and it's alright to purge them..they'll get filled up again soon enough. So, once again within FireFox, click on Tools and select 'Clear Private Data'.
The selections which appear are all optional..but for now let's deselect all but the 'Cache' checkbox.
((I also always clear my browser history and any authenticated sessions for security, but its entirely up to you as to what else you decide to 'flush' from your browser's memory))
..and finally you can now press 'Clear private data now'.

At this point you should close your FireFox browser and then re-launch it to allow any changes to take effect.

Try to check into Auctiva/Community and see if FireFox works now. It may not. Don't be discouraged if it doesn't...cuz we still got a number of other possible issues to consider (like antivirus & firewall settings etc.) And for what its worth...this jack-ass has still got plenty of stripes up his sleeve. Wink

Good luck!
--check back when you can..and let us know!

Cheers! Smile

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.