Skip to main content

Replies sorted oldest to newest

Hi Mark,

Thanks for bringing this to our attention. It sounds like you must have recently updated to Internet Explorer 11.0 because we have recently become aware of some compatibility issues between that new browser and the description editor on our site which, in addition to the behavior you have described, may prevent sellers from being able to paste text into the editor.

Our technical team is currently looking into the cause of these issues and we will implement a solution as soon as we can, but I cannot be certain when that may happen at this point in time.

Provided you are indeed seeing this behavior through Internet Explorer 11.0, you should be able to work around this issue by reverting back to Internet Explorer 10.0, or using an alternate browser like Mozilla Firefox or Google Chrome - all of which can be downloaded at no cost using the links below:

Internet Explorer 10.0:

If you are encountering this behavior when using a browser other than Internet Explorer 11.0, please contact our Customer Support team directly from under the “Help” tab on our site and we will be happy to continue working with you on this.

hi mike
still having problems any updates ?, tried using firefox and chrome , to much work changing every thing and trying to work out how to do things again. I am using explorer 11 don't know how to get 10 back you link just says it on your computer already .
also can't change things which have already been listed its showing all sorts of program lines on the description when I open it.
I can't keep working like this its taken ages to list things .
not a happy mark
Hi Mark,

I'm sorry to hear you are still experiencing difficulties of this nature. I'm still not sure when we will be able to address the compatibility issue between our description editor and Internet Explorer 11.0 that I mentioned previously, but I am not aware of any current issues that would cause you to encounter similar behavior when using Chrome or Firefox.

Based on your description of what you are seeing when you attempt to revise your descriptions directly through eBay, I believe the description editor is most likely just set to HTML mode. Provided that is the case, just click the “Standard” tab in the upper left corner of the editor and you should be able to make changes without using code.

Also, if you are still interested in reverting back to Internet Explorer 10.0, you may want to try and do so via the following process since you were unable to do so successfully using the link I included in my previous reply:

1) Select “Control Panel” from your Windows “Start” menu
2) Click the “Programs” link
3) Click “View Installed Updates” within the “Programs and Features” section
4) Right click the update called “Internet Explorer 11” and select “Uninstall”
5) Restart your computer when prompted at the conclusion of the uninstall process

Once you have uninstalled this update and restarted your computer, you should find that you are using Internet Explorer 10.0 once again the next time you launch Internet Explorer. You can confirm this by selecting “About Internet Explorer” from the “Tools” (gear icon) menu within Internet Explorer.

I see that you filed a support case about this issue as well, and we will update you through that case as soon as this issue has been addressed or any other related information becomes available.


Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.