Skip to main content

I created an auction, then saved it.
I now go into my saved listings, and see there is one listing with today's date.

Shouldn't there be a title or something?

In any event, I check the box, and click "edit".
My URL changes to:

and the word "Loading..." comes on my screen, and then goes away. My listing never comes up to edit.

What am I doing wrong?
Original Post

Replies sorted oldest to newest

More info for you....

I've got two saved listings in my Anchorseal folder. Go look at them. This is what happens with either:

If I try to edit:
"Loading..." appears, then goes away, and gives me a blanks screen.

If I try Schedule:
Screen simply goes blank.

If I try Preview:
Nothing at all happens. Screen doesn't change.

If I try Create Similar:
This seems to work fine.
Hi all,

I am having the exact same issue. I can write the listing and preview it. Then I save it. When I go to look at it in the saved folder there is no title, just the gavel icon and "7-Day" plus date and time created. If I try to preview the auction I get "Loading" then a blank page. "Create Similar" is the only way I can even see which auction it is.

This is my first attempt at creating an auction through Auctiva so I could very well be doing something wrong. Smile

(I've always used Sparedollar so that's the only listing service I'm familiar with.)

I tried to view the saved auction in both IE and Firefox. Firefox being my browser of choice.

Any help would be great. I'm looking forward to using Auctiva for all my auction and store listings.


Well, I still haven't gotten a solution, Patty. It sounds like you're doing everything right. But, my problem is persisting.

One thing to note: I have this problem when working from my IBM laptop, but not from my desktop clone.

I suspect it may be software related...but I've turned off all I can on my laptop, and I still never get the title, just the gavel. And my attempt to preview, acts exactly as you pointed out.

Come on support, this has been dragging on long enuf, hasn't it? And now new people like Patty here are just going to walk away.
No....let's back up a bit.

The titles are not there.

They are not invisible, either. Nothing clickable under my mouse. Never changes to a hand.

If I check the box, and click Edit, I then get the text "Click here if you don't see anything..." Then that text goes away, and I'm left with a blank screen. I tried to "Click here", but there's nothing to click on. The text that I am being asked to click on, is not hot.

Tom, do you guys have anyone there, on staff, that is good enough to decipher some sort of dump from my pc?

I'm not sure how to do it, but I've seen other Help Forums have people post some kind of dump from their PC, that shows everything running. They're usually real, real long, and then support digs thru that log, and tries to pin-point the culprit.

I like Auctiva, and I'm willing to put work into it, to figure out why it's not working right on some of our machines.

When I fired Auctiva up, for the very first time, I had this issue. I almost walked away, thinking that this is some poorly put-together software, but I'm glad I stuck with it long enuf, to determine that it's my pc. Others, may not be so forth-right.

If you'll hang in there, so will I.
I have a stupid question, why don't you just go in as a remote and key in and see for yourself what is happening? You talked about him mailing you the laptop which was pretty snotty if you ask me, when it is fairly simple to just go in and see what is happening for yourself, as long as you have his permission, there is no harm.
Microsoft tech support does it all the time, and so do others.

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.