is anyone having trouble with the image uploader? it kept freezing when I tried to rotate pics before uploading, so I gave up trying to rotate and skipped those photos. now when I get the the upload stage, it just says "preparing images for upload" but nothing is happening, it seems stuck. I just used it yesterday with no issues...hopefully this is a temporary problem
Original Post
Hello luv_2_recycle -

We are not aware of any issues with the uploader that would cause it to behave as you have described. If this issue has persisted for you, I suggest you try clearing the cache of your browser prior to using the uploader again to see if this resolves the difficulty.

If you have done so and this continues to occur for you, please file a support case from under the Help tab of the site letting us know your browser and operating system information as well as the details of what is occurring for you with the uploader so we can look into it.

- Craig
Hello Jazzmin3 -

If the difficulty you refer to continues to occur for you after you have cleared the cache of your browser, we would need more information from you to be able to look into the issue you have described. We are not aware of any difficulties with the uploader at this time, so we would need the to know the Operating System and browser you are using as well as if the issue occurs for you on the same system in another browser in a support case so we could look into this for you.

- Craig

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×