I am getting this error since yesterday. Invalid character(s) were detected in your description, your ad was not posted to eBay.
Filed a support case but no response so far. This is after adding new active content free template to save listings. No other changes. Any help would be appreciated.
Original Post
I saw you also commented another post with a similar scenario, but for completeness I'll add the response here as well as i think they are the same issue.

It's likely active content in a custom template (if your using one) or perhaps in seller details profile. In the case of a custom template, you can navigate to https://www.auctiva.com/listin...e_managecustom.aspx, select the template you are using in the listing in question and click the source button to look for active content, remove it, and save. You'd want to look for <script> tags, <object> tags in the html.

If it's in the seller details profile, navigate to https://www.auctiva.com/profil...details_manage.aspx, select the seller details profile your using in the listings, edit and review the source (by clicking the source button) on each tab again looking for active content tags. You can then remove it and save.

The good thing about both cases, is once you remove and save, its a one time thing, and all your future posted listings will no longer contain that active content.

One other thing of note, we've seen several instance where users have copy pasted html/content from other browsers, Microsoft Word, etc. and when pasted this content has contained hidden active content which has caused problems for sellers.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×