When I am trying to save my inventory item I get an "Invalid Unit Price" error message. My unit price is $84.00. I have tried entering 84.00, 84, $84.00 and even just 8.00 or 8, but nothing works. No matter what I enter I get this error message.

I am using Firefox 3.0.1 to enter the data. I have also tried entering the data using Internet Explorer as well and get the same error message.

Any suggestions on what I am doing wrong?

Thanks,
Original Post
Hi Taulukos,

Thanks for letting us know about this. I just tested this behavior in one of our test accounts and was able to successfully save an inventory item with "84.00" entered in the cost field, so I'm not quite sure what may be causing the "Invalid Unit Price" error to be returned when you attempt to do so.

If you are still experiencing this problem, please contact our customer support team by completing the web form on the following page of our site: http://www.auctiva.com/help/requesthelp.aspx

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×