Skip to main content

Things started going wonky around 3am eastern. Very slow page loads and other erratic behavior. By 4 am, page loads were taking 90 sec+ and shortly thereafter quit entirely. I am unable to get in at auctiva.com or the ip url listed above. The abridged version of the error message is:

The connection was reset

The connection to the server was reset while the page was loading.

Hope that helps somewhat.

Thurston
It's definitely down. Just get "The page cannot be displayed" - the link given above by Jeff gives the same result.
Got in for a short time earlier, but couldn't upload images and then the whole site crashed.
To take advantage of ebay.au's promotional rates, I've had to list directly on ebay, using Channeladvisor Pro (we're still subscribed, but can't use to list on au) for pics - cutting and pasting URLs not very efficient!
This is the first major problem we've had with Auctiva - have been very happy with the site.
Hopefully this is a one off!
1.) we were up 100% yesterday
2.) we did our Thursday night maintenance last night like we always do
3.) after the maintenance we were up as normal again all day today. I think it started 2 hours later so it went 2 hours longer because we didn't want to start it during eBay's 20 cent listing day yesterday.

In short we have been up 100% over the past 2 days except for the 4-6 hours where we did our weekly planned maintenance.

If you are unable to access our site there is some other issue. You should see support from your ISP or us and provide tracert results to our www.auctiva.com address or such as requested by our support to help diagnose the problem. It is likely there was some other problem on the internet keeping you from reaching our servers, but our servers were up.
Gatorcomp and Rustyfarmall here is a problem with a server we use for your stores with us. They were working on it when I left the office around 6:15pm and I just tried your store and it worked, so it looks like they fixed it. It took a little longer than normal because all of the tech guys were at our colo facility working on the servers from 12am-6am and didn't home and to sleep until the early afternoon, which about the time we noticed the problem.
Last edited by auctivajeff
Well I went to check again and now they aren't working again. This is quite frustrating. The actual sever they run on is working I think and the machine that gets them there. So that's about the extent of my behind the scenes knowledge of what to check.

I'll get to the bottom of this and have it resolved in the morning. Oops. I just looked at the clock and it is the morning. It's almost 4am now. I've sent several emails off to the people that fixed it last time. I don't know what the problem here is because this has ran fine for forever.

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×