What a bummer. It just doesn't work. Terrible.
What a bummer. What to do.
Original Post
I've tried with google chrome, updated firefox, tried the old uploader, nothing works. It just doesn't transfer onto my listing. This is terrible.
Hello woous03 -

It sounds like you are encountering difficulty with the new uploader where images you select to upload are not being added directly to your listing if you are uploading them during the listing creation process. If that is the case, you need only make an adjustment to your account preferences to have the images add to the lister page as you upload them.

From the My Account menu, select Acct. Preferences and in the Image Management section there is an option for: "Default View when Selecting Images on One-Page Lister:" with a pull down menu. If you wish to have images you are uploading to your listing added to the lister directly (meaning that you are not uploading them first and then creating your listing) you can set this to "Upload" and then click on the "Update Account Preferences" button a bit lower down on the page to save that change.

If you upload your images first, and then create listings, you would want to have this option set to "Thumbnails", so that the Select Image buttons on the lister page allow you to select from your already uploaded images.

- Craig

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
Link copied to your clipboard.