Not sure how to ask this. In the item description box, when I go to spell check or font size, etc, my browser gets kicked up to the top of the page. Never happened before and it keeps happening. Yesterday and again today.
Original Post
Hello hkharris -

I'm sorry to hear that you are having difficulty with the description editor - we're not aware of any issues on our end that would cause this to occur and I was unable to reproduce such a behavior in my own account. As a first step, I recommend that you try clearing the cache of your browser and then logging back into your account to see if there may be an issue with the site pages being cached erroneously in the browser.

If the issue persists after you have cleared your browser cache, please let us know the details of what you experience in a support case which you can file at any time from under the Help tab of the site. Please be sure to include the device, Operating System and browser you are using when this occurs so we can look into it further.

- Craig
Hello chinatrain -

I am sorry to hear that you have run into difficulty with the description editor while using Firefox, as you can see we have this other report of a similar difficulty, however, we have not yet been able to reproduce this issue on our end.

Please file a support case from under the Help tab of the site letting us know the details of what you experience and please be sure to include your operating system information as well as the version of your browser in the support case. Please also let us know if you have any extensions, toolbars or add on's to your browser - especially if those have been recently added or updated so we can look into this further.

Please note that in the few other reports we have received this issue appears to be specific to Firefox, so you should be able to use the lister as usual if you use an alternate browser, such as Google Chrome.

- Craig

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×