Skip to main content

Replies sorted oldest to newest

Hi leesteve,

Thanks for posting about your experience here. I am not aware of any current issues that would explain why you have started to see this behavior but, based on my knowledge of this program, you should have to opt in to the program *and* select the “Global Shipping Program” option on the Sell your Item form for an item to qualify.

If you would like to learn more about this program, I recommend checking out eBay's help page on the subject by clicking the following link:

If eBay is indeed adding this option to your listings automatically when you are not even using the program, I recommend contacting eBay's Customer Support team for further assistance with the issue.

Thanks for the reply Mike.

I did a lot of research yesterday and found out that ebay had opted me into this program on its on as I did not want any part of this as I ship international first class with everything.

I did call ebay and they state at present there is no way to opt out!

So now when I list something thru auctiva after listing I have to do a bulk edit to not offer the global shipping program.

Please tell everyone if you do not know do not opt in to this as there is no opt out.


Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.