Skip to main content

Hi everyone...

I'm having a little bit of an issue with my template, and the population of seller details. When I preview the auction, and on the active listing, there are these huge spaces between the different sections. You can see it here:

I believe it is due to the paragraph tags, but I can't seem to fix it. would anyone have any suggestions on what I can do to resolve this?

Im pretty comfortable with html, but I'm thinking there must be something I'm missing. Also open to any constructive criticism, as i'm always looking to improve.

thanks for any possible help
Original Post

Replies sorted oldest to newest


Is this one of Auctiva's standard templates, or a custom template? If it's a custom template, could you post it to practicewriter and place the link on a reply.

Since the BRs appear to be in the DIV for the section headers (2 before and 2 after), I'm thinking they are all on the template.

Here's a sample direct from the listing....

<br><br><b>Contact Us:</b></font><br><br></div><br><p align="center">

I'm using this template:
Name: Tick Tock Template ID: 10002

I did attempt to look at the option for modifying a template, but never got anywhere with it, cause I started getting busy at work. Well, I take that back, I did get as far as deleting lines between the sections, but that didn't seem to have any effect. Once I did that, I clicked on change template, choose custom, and tried that, but it still looks the same

btw, thanks for taking the time to look at this..
I also have spacing issue when my listing gets posted to Ebay. It looks fine in the auctiva listing preview, but in the actual listing in Ebay there appears to be huge spacing.

Actual Ebay Listing

I am using custom template which I created. I also posted the html coding on your indicated website, wish you can help me. Thank you very much.
custom template coding

You can also email me @
Hi Leviathan...

I ended up having to use a custom template. By removing the extra <BR> codes, I finally got rid of the massive spaces between sections. The hard part was figuring out which codes to remove (was pretty much trial and error till I got it right) but now it much better.

But, when you go into the page for editing your template, set the view to html, so that you can see the actual codes, instead of the WYSIWYG view. Then you can delete the necessary codes.\

btw, thanks again Danno for your help. I knew this was what I'd have to do, but just wasn't taking the time to do so. Smile

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.