Not sure what the problem is...I see you have Auto-Save turned on correctly and I could see it working in your account...so, I'm not sure why you can't see it. (FYI -It does take a few seconds for it to save before the save status line shows up below the item description box on the lister page)

You may have a browser issue of some sort. I would suggest you try clearing your browser cache, temp internet files, and cookies. If that doesn't get you going, your best bet is to file a support case.

See below for how to clear browser cache (you didn't say which browser you are using):

Firefox 2.0+:

In order to clear your cache in your Firefox web browser, please select 'Clear Private Data' from the 'Tools' menu, ensure the boxes next to 'cache' and 'cookies' are checked, and then click the 'Clear Private Data Now' button. Once this process has been completed, close and re-open your Firefox web browser for the changes to take effect. Also, please ensure that only one browser window is open when you are doing this or your cache may not empty properly.

Internet Explorer 6.0:

In order to clear your cache in your Internet Explorer 6.0 web browser, please select “Internet Options” from the “Tools” menu. Then, on the ensuing page click the “Delete Files” and “Delete Cookies” buttons, followed by “OK”. Once this process has been completed, close and re-open your Internet Explorer 6.0 web browser for the changes to take effect. Also, please ensure that only one browser window is open when you are doing this or your cache may not empty properly.

Internet Explorer 7.0+:

In order to clear your cache in your Internet Explorer 7.0 web browser, please select “Internet Options” from the “Tools” menu. Then, under the “General” tab, click the “Delete” button. Click the “Delete Cookies” and “Delete Files” buttons on the ensuing page, followed by “Close” then “OK”. Once this process has been completed, close and re-open your Internet Explorer 7.0 web browser for the changes to take effect. Also, please ensure that only one browser window is open when you are doing this or your cache may not empty properly.

Internet Explorer 8.0

In order to clear your cache in your Internet Explorer 8.0 web browser, please select “Internet Options” from the “Tools” menu. Then, under the “General” tab, click the “Delete” button. Click the box next to the “Cookies” and “Temporary Internet Files” buttons on the ensuing page, followed by “Delete” then “OK”. Once this process has been completed, close and re-open your Internet Explorer 8.0 web browser for the changes to take effect. Also, please ensure that only one browser window is open when you are doing this or your cache may not empty properly.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×