Hello,
I was wondering if someone else is having problem with Auctiva image hosting? It will not let me upload my photos. It said failed. I never had problem before. I have listed in a couple days. Wondering what is going on?? HELP!!
Gail
Original Post
I am having the same problem since last night. Pictures will not upload, receive an error message. Have contacted support but not heard back. Hope this problem is repaired soon.Frown
Hi,
Well for the last hour I have no problems!! Uploads all my photo without any problem. From 8:30 PM to 9:30 PM CST. I am hopeing the problem is fix.
Gail
I am also having the same problem, no images will upload they all say failed. No matter what way I try to use the service. HELP!!!!
just had word from Auctiva and this is what they have said
"Hello.


At this time a small portion of our users are experiencing an intermittent issue uploading some images. We are aware of this issue, and are currently working to resolve it as soon as possible. Unfortunately we do not have an ETA at this time. As this is an intermittent issue, you can try uploading your image again in 5-10 mins. I am very sorry for the inconvenience. Please let me know if I can further assist you.
"
I did try again but still no luck.
Hi - I'm having the same problem but it's intermitent. None of the uploaders work.

quote:
Originally posted by gail1667:
Hello,
I was wondering if someone else is having problem with Auctiva image hosting? It will not let me upload my photos. It said failed. I never had problem before. I have listed in a couple days. Wondering what is going on?? HELP!!
Gail
Frown Well, so far I don't think much of the new image hosting. I have been trying all day to post ONE auction on eBay and am having the same problems. I sit and wait and wait until my photos upload (meanwhile doing other things) and when I come back to my computer, all I get is a message that the photo upload has failed.

I'm glad to know that I am not the only one. Anyone have any idea as to when this will be rectified?

O(+>
Roll Eyes Well, I spoke too soon. I was "allowed" to upload ten photos and now it is not working again.

Why is it that when "something ain't broke" they try to fix it?

Anyone from Auctiva know when this problem will be rectified? I'm getting a little tired of sitting in this chair.

Anyone else know what is going on and the progress Auctiva is making?

Thanks so much.
I've never posted on this site before - do you just check back periodically to see if anyone responds? AHHHH!!! Never had a problem with images before... Not EVERYONE in the world is watching the Superbowl, even here in New England!
Still no luck uploading photos- been tring since a.m sat. frustrating but maybe now weekend over and everyone back to work.....
I managed to upload 3 last night at about 10pm in the uk, but none since. What a pain, got loads of stuff to sell and cant get pics on.
Frown I am having the same problem. I uploaded ten photos yesterday and now, NOTHING. This is getting extremely frustrating as I too have items to list, but no photos. I am also having intermittent problems with using the template feature.

Does *anyone* have any idea what is going on? I am in a time crunch to get these items online and this is really starting to aggravate me.
I have a quick question for those more experienced than I...doesn't Auctiva have a Monitor for these boards? This might be a good idea on their part as I am certain they are receiving TONS of Support Requests in regard to the Image Hosting problem. While I am extremely happy with the service, it does no good to file a support request and then wait for two days for an answer.

Just wondering...Peace
What a great question! You would think they would have some kind of "notice" posted so that everyone could be made aware of whatever problem they are having with a "we'll keep you posted" type message so at least we would know the problem is being worked on, will be fixed and have some idea as to when! I, too, have been very happy with Auctiva... until now.
I have received this from my support request:

quote:
I am very sorry for the inconvenience. At this time a small portion of our users are experiencing an intermittent issue uploading some images. We are aware of this issue, and are currently working to resolve it as soon as possible. Unfortunately we do not have an ETA at this time. As this is an intermittent issue, you can try uploading your image again in 15-20 minutes.
Hi Community,

Our technical team is currently investigating these reports and we hope to have this issue resolved as soon as possible. While I cannot provide a specific ETA as to when this problem may be resolved at present, I will be posting further updates on this situation on the following thread of our community forum as additional information becomes available:

https://community.auctiva.com/eve/forums?a=tpc&s=3496045...921008962#7921008962

-Mike
Hi,
Well now it will not work again. It did for awhile and it down again. This is getting very old!!! I understand this is a free service but come on in the last couple weeks it down more then it up. They are trying to tell us that it is a small amount of people who is having problem. I think not. I think it is a lot of use! Cross your fringers and maybe they will fix it soon.
Gail
Having tried all day yesterday to upload photos with no joy,i have been trying again this am and although a couple have loaded can't get any more to load!
Can't even send report cos that doesn't seem to be working either!
As has been said i know this is a free site but due to probs with site last week my scheduled items didn't go live Thurs night so mucked me up for the week,and if i can't load images this week will have to use ebay!!
had this email yesterday from auctiva
This email is to let you know that on 2/4/2008 we've replied to your support case inquiry.

Comment :

Previous Comment: 2/3/2008 10:39:04 AM
Hi thanks for your reply, have just tried again but it still is not working. Can you let me know as soon as you have a time when it will be sorted out. Thankyou

New Comment:

Hello.

This issue should be resolved now. Please let me know if you are still unable to upload images.

Thank you
Auctiva Support
Hi Community,

We are still receiving some reports of image uploading problems which seem to be isolated to users with dial-up internet connections. Our technical team is currently investigating this issue and, while I can't provide an ETA of when this issue may be resolved at present, we will have a solution in place as soon as possible.

If you are still experiencing problems when attempting to upload your images into Auctiva, please contact our customer support department using the appropriate link on our help page: http://www.auctiva.com/free-auction-software-help/help.aspx

-Mike
Hi,
It working great for me now. Now I am wondering if it not the dail up connect as they have stated. I have the pipe line and I have been working with with no problem. Auctiva shoud fit that problem. Not everyone can get the pipe line. They live to far away and so they have to use dail up. I have been there with the dail up when I live in no were land. Call your internet carrier and see if they can help you will. Some time the computers need to re configurated. I now with the Dell computer I had to do that a lot when software was upgraded. I hope this problem will get fix for you who is having problems! Good Luck!!
Gail Smile
seems this is much more than isolated.

I use broadband not dial up - no troubles uploading pics to other image hosting services but am still having major problems with auctiva

admin replied to a message last week (thanks) but havent replied to any recent messages.



GAIL can you offer anymore info on re-configuring your Dell computer - as mentioned Im not on dial-up but still having problems...
I sincerely hope this glitch is fixed soon as I think the auctiva system is great generally - but if images cant load it seems the service is pointless.
Hi all just to let you know that since I last replied I have had no problems uploading pics, over the last couple of days have loaded about 50 to 60 pics so would contact Auctiva if you are still having problems via auctiva support.
Kangaroo,
I do not know to much on how to re-configuring a computer. All I know is to get hold of your internet support. Do not go thur Dell. Supprt system is not that great. You will get more help with your internet company with their support team. Just call them and tell them that Auctiva upgrade and you are unsure if your computer needs to be re-configure. Do you live in US or overseas??? I know some of my ebay cumsters can not use Auctiva check out. Maybe restore your system can help. I really do not know if any of this will help you out or not. I uploaded about 100 pcs so far and no problems! I hope you can get this figure out soon.
Gail
I had trouble loading pics yesterday but today worked ok. tonight its back to not loading again. I have broadband and my pics load on other sites ok.

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×