Skip to main content

I am really puzzled. Have Win 7 and IE8. Using Auctiva Image Uploader and it keeps showing deleted folders that are no longer under the pictures library. It is like a ghost folder. When I click on the folder nothing shows up on the Selection screen, but the folder should not even be showing up. I tried to delete cookies, history, and temporary folders, but it is still showing up. Any help out there would be appreciated. By folders, I am talking windows folders and not Auctiva folders under picture manager itself.
Original Post
Ron & Deb,

Windows 7 is still pretty new. The 'library' is a new file structure just introduced in Windows 7. Technically, it is not the same as the old 'My Pictures' folder that you see on a computer running Windows XP.

The problem as you described it with the Picture Library is new to us; I checked with Support and they haven't run into it before. I tried to reproduce the problem on my office machine here which has Win 7. I got part way...the uploader in IE8 was having problems seeing JPEG images that are in the Pictures Library. I didn't see any ghost folders, but the uploader running in IE8 couldn't 'see' the my test images contained in the 'Pictures Library'.

However, it could see pictures loaded in a folder inside the documents folder. Those worked as normal.

I tried the uploader in Firefox (it is written in Java while the uploader in IE8 is written in Microsoft's ActiveX) and the library and its images worked just like it should.

So for now, I suggest you either a) move your pictures outside the Pictures library and see if that doesn't work, or, b) use the uploader Firefox to access the Picture Library.

We will take a look at the problem you reported and see if we can figure something out, but as I say, it is brand new, and not something we have an 'off the shelf' answer for.

Hope this helps.
Tony:

Thank you so much for the response. It is very weird and I did notice that the library structure is very different. But my camera creates a new folder for each day and places photos taken that day under that folder. What I had done was move them to another folder within the library called old photos which is where they reside as far as the folder. However, when I go and use ie8 with win7, I do get the hidden folder still showing up under the root directory listings when the pictures library is selected. Very weird. I figured maybe there is some sort of thumb.db file or some hidden file that is keeping the ghost folders showing up. We will try the firefox workaround. I did not know that they had firefox to work with win7 yet, so I will give it a try.

Good luck on finding an answer to the issue.

UPDATE, I DID TRY FIREFOX WITH THE JAVA AND EVERYTHING IS WORKING GREAT EVEN AFTER A FOLDER MOVE LIKE ABOVE. GUESS IT IS A GLITCH WITH SOMETHING TO DO WITH ACTIVE X IE8 AND WIN 7.


Sincerely,

Deb and Ron
Last edited by ronanddeb
Labelsfromlynn,


I've no new info on this since I posted back in The first of 2010. So...if you haven't done it yet, you can file a support case and see if they can help you.

Or...use Firefox with Win 7. That's what I use and it works fine. 32 bit Win 7 and 64 bit Win 7 at home...both work great. It's much easier than hassling with IE, which I never use if I can avoid it.

Hope this helps.
I know this post is old, but I wanted to put in the "fix" for this problem in case it's searched for again. In Internet Explorer, click on "Tools", then "Manage Add-Ons". In the drop-down menu under "Show", chose "Show All Add-ons". Scroll down through the add-ons on the right until you reach Auctiva. On mine, there were two sub items to enable/disable. Make sure they're "enabled" (though they should be already). Click on the first item, then look in the bottom of the window and click on "More Information". In this sub-window, click on "Remove From All Sites", then repeat the steps for each additional item under Auctiva.

After you finish, restart your browser, go to Auctiva and try to upload an image. It'll ask you to let Java run--click on accept and continue (this pretty much re-installs the Auctiva photo uploader.) This fixed my ghost folders/empty folders from showing up on the left side of the upload screen when uploading pics. Woo-hoo!

Melanie

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×