Having problems with an API error - wrong postal code. Have tried entering postal code with a space, without a space, also entered postal code manually, tried city and city and province manually - nothing works.
Also tried changing shipping options, using lettermail, generic shipping - nothing works.

I want flat rate shipping. Buy as much as you want and the shipping is the same.

Can someone help me because the folks at Auctiva aren't reading my responses and keep telling me to enter it manually. I've done that 20 times and it doesn't work. Meanwhile I have inventory that I have to get listed - and in the middle of all this I got a bill from Auctiva for my monthly fees!
Original Post
Hi,

Does running the Error Check on the page (bottom) provide any tips on the problem?

Danno

Edit: I see your trying to list to eBay.ca (selected at page top) from other posts this week. I assume you're also resident in Canada. Is this your 1st attempt to list? I believe the code needs to be 6 digits, no space. Selecting the city-region without the code should also work.

Edit2: Correction...My check of the code shows that a space between the first 3 and last 3 digits is correct format for the Canada Postal Code field and passes the Error Check.
Nope no error.
And I've tried it with a space and without a space and it won't post.
And it won't post with just the city region.

API Error Please provide a valid originating PostalCode.

I've been posting to eBay Canada with Auctiva ever since it's been available. But I'm getting zero assistance from the customer support team. It was escalated yesterday and 24 hours later no answer, I'm a powerseller and haven't been able to post a new listing since Aug 18!!

But oh, I get my invoice and bill ok from the Auctiva team!
Perhaps eBays error message is wrong.

You edited your profile on 8/23 when this started. Not sure what was changed, but try reverting back to what you had before.

Or start a new shipping profile and delete this one.

Or leave the zipcode out, and enter your location text instead. If the listing posts then eBay perhaps has a bug in accepting your zipcode. Or maybe it will give you a different API error from eBay which would shed a better light.

Or see if a different neighboring zipcode works, try posting with it then revise the listing on eBay if it posts.

Lots of things to try that don't require us to do anything. All of which would at least narrow it down.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×