Choosing "select image" locks up the computer, as does "browse or select eBay category", but only some of the time. I end up saving the listing before even attempting to load photos, so that I do not lose everything for the listing, and then I will "continue editing same listing" to try to add photos. I have been using Auctiva for more than five years, and my computer (Vista) has not changed in about three years. I am guessing that Auctiva just made an "upgrade revision" that does not function. It is super annoying to add steps or lose my work, so I am looking for help. Thanks.
Original Post
Hi John in Santa Cruz,

I'm sorry to hear about the difficulties you are experiencing. I am not aware of any current technical issues that would explain why you are seeing this behavior, but both of the feature you mentioned having trouble with involve popup windows so I first recommend checking whether you have any popup blockers enabled on your browser.

In addition to the popup blocker included with your browser, any browser toolbars you may have installed could also have come with popup blockers that were enabled by default so be sure to consider any toolbars you are using as well.

If you are unable to find any popup blockers enabled on your browser, or if you continue to encounter this behavior after ensuring they are all disabled, I then recommend clearing your browser cache and then restarting your browser to see if that clears up the issue.

If you are in need of further assistance with the issue at that point, please contact our Customer Support team by mousing over the “Help” tab and selecting the “File Support Case” option and we will be happy to continue working with you on this.

-Mike
quote:
Originally posted by John in Santa Cruz:
Choosing "select image" locks up the computer, as does "browse or select eBay category", but only some of the time. I end up saving the listing before even attempting to load photos, so that I do not lose everything for the listing, and then I will "continue editing same listing" to try to add photos. I have been using Auctiva for more than five years, and my computer (Vista) has not changed in about three years. I am guessing that Auctiva just made an "upgrade revision" that does not function. It is super annoying to add steps or lose my work, so I am looking for help. Thanks.



Hello
Yes some sort of "upgrade" was done as there are also changes to the listing page but to what extent is not known by us YET.

There have also been a lot of issues with the uploader especially over the last few months that have not really been resolved.
For now "we" are doing our best to use work arounds...such as trying different browsers to upload the pictures or using the basic uploader. As annoying as it is that is the best you can do for now until something gets fixed.

Good luck to you.

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×