Skip to main content

Used Image re-sizing tool plenty of times without any trouble, but today it seems everytime I try to re-size my images to ensure compliance with Ebay's photo requirements, I get the following error message: You must enter a integer between 1 and, for example, 1024 if that's the longest dimension. Anyone else having this trouble?
Original Post
Hi SmartLearningAdventures,

Thanks for contributing to our forum.

The error message you mentioned receiving suggest that the image size modification you are attempting to make would extend the image dimensions to greater than the maximum dimensions your account can accommodate which, by default, are 1280 x 1024 px.

For example, if you enter a new width (or height) while resizing an image and leave the “Contrain Proportions” option selected, our system will also attempt to update the height (or width) proportionally to ensure the image quality is impacted as minimally as possible.

Therefore, even if the height you entered does not exceed the maximum image height your account can support, if constraining the proportions would force the width to be greater than the maximum supported width, an error of this nature will be generated and you will be unable to save the changed successfully.

You are welcome to uncheck the “Constrain Proportions” option when resizing your images to prevent the dimension other than the one you modify from being changed automatically, but doing so could compromise the quality of your image so I would definitely recommend using the “Preview” option to make sure you will be comfortable with the result first.

You also have the option to update your account to support larger images (with dimensions up to 1920 x 1440 px) if you would prefer. In order to update your account in this manner, you would just need to make the following change within your Account Preferences:

1) Mouse over the “My Account” tab and select “Acct Preferences” under “Settings”
2) Select “1920 x 1440px” from the “Maximum Image Size” drop down menu in the “Image Management” section
3) Scroll down the page and click the blue “Update Account Preferences” button

I hope this helps clear things up. If you need any more specific assistance with this, please feel free to contact our Customer Support team directly from under the “Help” tab within your account and we will be happy to continue working with you.


Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.