Is anyone else having problems with failed image uploads this morning? It was fine last night but each image upload that I've tried this morning has failed. I've logged out of Auctiva and logged back in with no success. Any ideas? Thanks!
Original Post
I also listed a number of items yesterday through Turbo Lister and then added more pictures through Auctiva. I got the usual message say that the images would appear on the eBay listings "momentarily". Well, 24 hours later and they are still missing. I had this problem right after the major meltdown last week and then it suddenly corrected itself a day later. However, it added my images sometimes up to four times and I had not added them that many times myself. Has anyone got any suggestions as to the problem and how I can solve it? I have emailed Auctiva but it is too soon to hear back about this.
I spent all day yesterday listing my items with multiple pictures and nothing. I just added pictures to one of my items a few minutes ago and got all the usual notifications indicating all went well. I checked the listing after a few minutes and still nothing. Auctiva usually adds the items in a flash. I guess this is all related to the problems from last week. I wish there was some way they could give one a failed notice on the image addition instead of making it appear that all was normal.
all is not well I'm going back to the old Ebay listing method as shamefull is it is, till this whole thing is resolved
I just went in and resized some images and they finally uploaded. I have to open each photo in my Paint program (then image/resize)and resize it to be under 1.5MB. What a pain!

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×