File support case system not working

Hi - I have been trying to file a support case. Every time I hit submit the system simply loops back to a blank form. It does not submit. I have checked open cases and it is not there. Hopefully someone from Auctiva staff can reply here. Thank you.
Original Post
Hello wjoycem -

I'm sorry to hear that you have run into difficulty submitting a support case.

One thing to be aware of is if you leave any of the required fields blank, the error message that occurs will appear at the very top of the support case form, but it sounds like you are saying that the information you input into the form is also being blanked out when you click on submit.

Can you please reply back to this post letting me know as near as you can the time you attempted to do this so I can have a look to see if we can locate an error on our end? Please also let me know if it would be alright for us to do some testing of the support case form within your account.

I also suggest you try clearing the cache of your browser and trying again with the case afterwards - should the issue persist at that point, please also respond here letting me know the browser and operating system you are using so we can look into this further.

- Craig
Hello,

thanks for getting back to me so rapidly. We'll take a look from our end to see if we can locate any errors or anomalies at that time. When you next reply, can you please let me know what browser you use - there is a chance that there is a browser specific issue and that information will assist us in testing.

Thanks!

- Craig
Hi Craig,

Firefox version 52. I also just tried your suggestion of clearing the cache and tried a test support case submission and it worked. I will now try to actually submit the original question and hopefully that will work too. I will post back here to confirm. Thanks so much.

Wanda
Hi Wanda -

you are most welcome.

We're continuing to look into this to ensure that there isn't some sort of intermittent issue on our end, but I'm glad to hear you were able to get your query submit to us properly, I can see that it is currently in our support queue.

I will post back to this thread if we are able to determine that there is an issue on our end. Please don't hesitate to post here again should you encounter similar difficulty filing any support cases.

Thanks again for responding so promptly.

- Craig
Hello,

Our engineers were able to locate an intermittent issue with the support cases which they have now resolved. You should be able to resume filing new support cases as needed without encountering this difficulty.

Should further difficulty arise, please don't hesitate to let us know here in the forum.

Apologies for any inconvenience.

- Craig

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×