Skip to main content

I prefer to create new listings by editing others rather than a template. A constant, continuing annoyance is having font style, size, color revert to default or = as I type. Suddenly my text is small, black courier or whatever, for no reason. Large format editor as well as basic. I notice that & signs, other punctuation trigger this, but sometimes no obvious cause.
OC its possible deal with by doing a lot of selecting/correcting. I find its easier to back thru the bad font so there is no space, resume typing, then return and insert # later. Aggravating. (Opera browser)
Am I missing something, or is there a fix?
Original Post
Hi ukidnme$,

Thanks for contributing to our forum. I am not aware of any specific technical issues that would explain the behavior you have described, but I noticed that your account is still configured to use an older description editor we have been phasing out for a while so I recommend updating your account to use our newer editor.

If you would like to do so, just mouse over the "My Account" tab within your account, click the "Account Preferences" option under "Settings", check the box next to "Use Design Editor v2.0" in the "Listing Management" section on the ensuing page and then click the "Update Account Preferences" button below.

However, given that we are working to phase out the older description editor, please keep in mind that it will not be possible to go back to using the older one that is currently enabled in your account.

Although it is possible there are others, the only specific trigger which comes to mind that will cause your description formatting to revert to the default used by the editor (both new and old) is using the “Backspace” or “Delete” keys on the keyboard to return to a previous line.

Also, we do not officially support the Opera web browser so, although you are certainly welcome to continue using it as long as it works for you, it may be a good idea to try another browser with Auctiva to see if you experience better overall performance. I specifically recommend Firefox, which can be downloaded at no cost from: http://www.mozilla.com

I hope this helps. If you continue to encounter difficulties with the editor, please contact our Customer Support team directly from under the “Help” tab within your account and we will be happy to continue working with you on this.

-Mike
Just heard back from support, the OPPOSITE seems to be true. Changing to the new editor means it will ALWAYS strip ALL formatting, no matter which button you press
And you can't g back to the previous editor

So I have been advised to do all editing in the Auctiva editor - but it is positively prehistoric, and very counter productive.
The reason given to me by support was that it is to prevent us from upsetting eBay.
Support: "The Paste from Word tool strips out the proprietary MS formatting code that could be objectionable according to eBay."
But WE are paying for this service - not eBay.

But it is nonsense anyway because eBay PERMITS us to paste Word text.
If Auctiva were to give us a proper editor instead of a toy (which has bugs anyway) I wouldn't mind so much.
But Auctiva has actually taken major functionality from us without warning. Worse than that, I was tricked into changed to the bad editor by comments made by support on this forum.
quote:
Originally posted by ukidnme$:
I prefer to create new listings by editing others rather than a template. A constant, continuing annoyance is having font style, size, color revert to default or = as I type. Suddenly my text is small, black courier or whatever, for no reason. Large format editor as well as basic. I notice that & signs, other punctuation trigger this, but sometimes no obvious cause.
OC its possible deal with by doing a lot of selecting/correcting. I find its easier to back thru the bad font so there is no space, resume typing, then return and insert # later. Aggravating. (Opera browser)
Am I missing something, or is there a fix?


In all the years I've been using Auctiva, I have NEVER had one occasion where the font color, size or style remained constant. After each paragraph, it defaults back to ________(blank) which means I have to go in and highlight every sentence and/or paragraph, correct the font style and all settings. Very frustrating and time consuming. Can't this be fixed? Doesn't seem like a big problem for an IS person.

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×