Gallery pics disappearing

Hi, whenever I first create my listing it has the thumbnails under the main picture, but after saving the listing those pics disappear.

I didn't notice for a while but now see that all my ebay listings only have the one main pic.

Anyone know what's going on?

THANKS!
Original Post
Hello Vonnie S -

We are not aware of an issue that would prevent the Optional eBay Gallery images from staying on your listings when you save them. Please be sure that you either have the Account Preference for "Enable the optional eBay gallery by default" checked in your account preferences or that you select this check box in the Image Selection area of the listing creation page on listings where you wish to use these images and they should remain enabled and saved when you save your listings.

If you continue to have difficulty with the images remaining on listings you are working on, please file a support case from under the Help tab of the site letting us know the details and the title of a few saved listings where this occurs in your account so our support team can look into this for you.

- Craig

Same here put up a ton of new listings over the last few weeks and just noticed today that only the main pic is in each listing.

all the 2nd pics are not there at all

when I look at the item and edit it , it shows the 2nd picture there but on ebay there is only one

now have to manually in ebay edit each one to fix

what a pain

Hello ScottG -

If the header/gallery image you submitted with a listing is showing up in the header image area and not the gallery image area, it is indicative that eBay was unable to make a copy of the image for display in the gallery for some reason. You should be able to correct this problem in any listings that are affected using the eBay tool on the page here.  If this difficulty persists for you, you may wish to contact eBay support.

- Craig

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×