I have my account preferences to not protect my images.  But when I try and get a URL for my image it says it is protected. When I go back to acct preferences it checked to protect again.  How can I make my images not be protected?

 

Original Post

Hello GibsonBK,

 

Thanks for bringing this to our attention.  It appears that when you attempt to save the preference for Image Protection the change on the account preferences page does not save.  When I test this and navigate away from Account Preferences after making the change, and then return, the preference for Image Protection is enabled again.

However, I was able to get the preference for Image Protection to stay deselected by setting the option for Image Borders to No and then saving while the Image protection selection was set to Yes.  When I returned to the page, they were in the opposite positions so I was then able to retrieve images from my account.  (Or set both Image Protection and Image Borders both to YES and then save and navigate away from the page)

As such I have gone ahead and created a work ticket for our engineers to look into this difficulty with account preferences and I will reply to this thread as soon as we have more information available regarding this.

Apologies for any inconvenience this may cause.

 - Craig

Hello,

I am following up as a result of our engineers resolving this issue with the account preferences.  You no longer need to make the saves with the preferences other than how you wish them to be saved.

Apologies for any inconvenience this may have caused.

 - Craig

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×