I've updated my shipping templates and made sure that the eBay rate table is not checked. It's not set up on e-bay, therefore I don't need to use nor I want to. So I have 80+ items saved trying to update the template under the advanced editing tool by changing the template for all fields of the shipping to the updated template but although it says it's updated every single listing defaults to check-marking using ebays shipping rate table. This is getting a bit frustrating, I even did it a couple of time after waiting, but seems that the system insists on wanting to use ebay's shipping rate tables and only doing one at a time is working. Anything that I'm doing wrong or is there a great delay between updating tables and then using them to update? Thank you!
Original Post
Hi reccephantoms,

Thanks for contributing to our forum. I just looked into the behavior you reported and have confirmed that the “Use eBay's domestic shipping rate table” option is not being removed when a shipping profile which does not have that option selected is loaded into into a saved listing which does have the option selected.

I was not aware of this issue previously, but I have forwarded the details of the behavior over to our technical team for further investigation and hopefully we will be able to address this issue with a future update to our site.

I am uncertain when we may be able to resolve this issue at present, but I will follow up with you through this thread to let you know once the issue has been addressed or I am able to get an estimate of when that will happen.

Unfortunately, the only workaround for this issue at present is to make this change to each of your saved listing individually by opening up each one and manually unchecking the “Use eBay's domestic shipping rate table” option.

We apologize for any inconveniences this may be causing. If you need any further assistance with your account, please feel free to contact our Customer Support team from under the “Help” tab on our site and we will be happy to continue working with you.

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×