So this new change has made uploading one or two photos for items twice as slow.

So instead of uploading straight into the listing box you have to go back in to the uploader and choose the photo.

The old method uploaded the photo/s straight into the listing box.

Who's bright idea was this?
Original Post
I don't know, but I am having trouble with it as well. If you control click them all at once.....they don't load in order. I have to click each photo separately to load them in the right order, or go in and renumber them if I load all at once. Just extra steps.
I have a listing now, that has the wrong gallery pic because of this.
I do not like this change at all
Hello All -

I am sorry to hear that you have encountered difficulty with the new uploader.

Yes, you do need to select items using the control key on your keyboard to bring multiple images into the uploader and they do input into the uploader (and a listing if you are adding while creating a listing) in the order that they are selected.

However, at this point you should not have to reselect images to add to a listing after uploading directly from the lister page. There was an issue with this occurring when the uploader was first release, however, this has since been amended. If you are still encountering difficulty with that, I suggest that you log out of your account and clear the cache of your browser prior to logging back in. Should the difficulty persist after you have cleared your cache, please reach out to us via a support case, which you can do from under the Help tab of the site, and let us know the details of your experience. Please be sure to include your Operating System and which browser you use in the case so we can look into that further.

- Craig
Sorry, but this new image program is a nice feature but it's just as bad as ebay. Why can't you put the drop down picture folder back so that all the pictures can be uploaded at once instead of one picture at a time. Time consuming and frustrating. Might as well just do auctions/listings from ebay. Why Change a Good Thing that was Working.
quote:
Originally posted by listingmad:
So this new change has made uploading one or two photos for items twice as slow.

So instead of uploading straight into the listing box you have to go back in to the uploader and choose the photo.

The old method uploaded the photo/s straight into the listing box.

Who's bright idea was this?


I Totally Agree!! Not Happy with the New Image Program at All..
I concur. The Java uploader was finally getting faster and they changed to the new one. I used to be able to select and upload 5 images by:
  • Clicking the first image I want for gallery,
  • Click Add,
  • clicking the rest (including the gallery) with shift, add.
  • Upload.


Now i have to:
  • Click add files,
  • select the gallery image (if it is not the very first image),
  • click ok.
  • Click add files again.
  • Select the rest of the images making sure NOT to select the one I selected for gallery (else I get duplicates).
  • Click upload.
  • Wait.
  • Click done.
I can only get photos to upload ONE at a time and they take forever to upload...1/2 hr just to upload 5 photos. This is ridiculous. When I try to upload more than one photo at a time nothing happens...everything on screen is just in grayed out mode. I can't list this way. I am running Windows 7 and IE 10 on a newer HP computer. Guess I will just have to list from the Ebay site. What's the point of having an Auctiva account if I can't list?
Hi

I had thought I read that there was an automatic "sensing" of older versions of ones browser and a different version of the uploader would be sued in that case. If I am remembering currently, it appears not to be working. I am using an older version of Firefox and when I click on upload the first picture appears and no others. This same symptom happened when I tried the uploader in the Beta program. My version of FireFox is 28 and I am using Windows XP SP3. Did I misunderstand?

I found the quote about the automatic sensing

quote:
We were able to build a 2nd version of the new uploader (for people who have trouble with it) that you can also try. It will automatically load if it detects that someone is using IE 9 or older, old versions of Safari on Snowleopard, old versions of FireFox, etc. “so how can one try that uploader"



Again, I do not know why you would discontinue the old loader simply because Chrome will not support it. There are a lot of us who do not use Chrome so why not keep it around longer than April does



quote:
As we've mentioned, we will not be able to support the old Aurigma version past April due to Chrome ending support for Java. However, you can still access it via this link http://www.auctiva.com/Aurigma/8.0.49/Default.aspx until then.
I agree this thing is ridiculous. I could take a nap while it is uploading except that I have to keep hitting buttons.
For those who haven't found out yet if you hold the control key down when selecting your pictures you do not have to do one at a time, but it is still slow.
Today it cut my pictures off so now there seems to be yet another glitch.
I think those who did this should go back and see what else they can come up with. I understand that Chrome will not support what was offered previously, but in this day and age, this new uploader is so antiquated. Please please try to come up with something better. I have always like my Activia, at times when it was slow I would b.....and moan, but nothing like this.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×