I scheduled two items (my first since we turned our clocks back on 3/8/08) and I'm getting a gamut of times on Auctiva. I set post time for 5:30; Auctiva shows the items scheduled for 4:30 on the listings and 6:30 in the "scheduled" area; it is now past my desired listing time of 5:30 EST, which in North Carolina is also DST, and nothing has posted. So I guess when Auctiva says 4:30 p.m. it actually means 6:30 p.m. I wanted it for 5:30 p.m. Seems like I ran into this last year. How can I regularize posting times so Auctiva and I are on the same page?
Original Post
Hi - Same thing happened to me yesterday. Seems Auctiva did not adjust for DST, while ebay did, so Auctiva was one hour behind ebay yesterday. Fixed the problem by manually posting rather than relying on the schedule feature. I just noticed that Auctiva still hasn't adjusted for DST, except for the forum posting times. I am going to file a support request on this now.
Hi Community,

Thanks for bringing this to our attention. We have received numerous reports from customers for whom the "Adjust for Daylight Savings" time setting is not working properly within their Auctiva accounts, and our engineering team is currently looking into these reports. I'm not sure when we'll be able to get a fix in place for this issue at the moment, but I will post further updates on the following thread when additional information becomes available: https://community.auctiva.com/eve/forums/a/tpc/f/455609321/m/3041022572

Any additional questions or concerns? Please contact our customer support department using the appropriate link on our help page: http://www.auctiva.com/free-auction-software-help/help.aspx

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×