I have all my listings set to list between 10pm EST - 11:30pm EST. (Sunday, Monday and Wend)
Since yesterday my listings are NOT listing on the time I choose- They are all listing a hour LATER which is not working for me and now is going to mess up my auctions for next week.
I have e-mail the support team twice since yesterday and have received NO responce..
When is this going to be fixed?
Original Post
Hi - Others have posted the same problem, including myself. I filed a support request today and they are investigating the issue. Please be aware that you will not receive a response to email requests for support, but must file a support request from the Help page.

Please do not start a new thread on this topic when you have already posted the same post to another thread on the exact same topic. It is just a duplication and causes unnecessary confusion and duplicated responses to your posts. Thanks. Smile
Hi Community,

Thanks for bringing this to our attention. We have received numerous reports from customers for whom the "Adjust for Daylight Savings" time setting is not working properly within their Auctiva accounts, and our engineering team is currently looking into these reports. I'm not sure when we'll be able to get a fix in place for this issue at the moment, but I will post further updates on the following thread when additional information becomes available: https://community.auctiva.com/eve/forums/a/tpc/f/455609321/m/3041022572

Any additional questions or concerns? Please contact our customer support department using the appropriate link on our help page: http://www.auctiva.com/free-auction-software-help/help.aspx

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×