Skip to main content

Hi, I know they are updating and it states Auctiva might run slow, but I cannot access saved listings or create new ones. I have filed a support request...just curious if I am the only one. Also anyone else having a problem with occaisionally being shut out when trying to preview or save a listing stating an Auctiva error occurred followed by an ie7 error? Any help would be great. Thanks, Suzanne
Original Post
quote:
I still cannot see my scheduled listings. Also keep getting a notice that "per Ebay the header and gallery listing must be the same".

When did that change?


That changed by eBay policy on Feb. 20th and was causing wrong photos in the Gallery for members using different photos. They were suppose to make a change on the one-page with a new release. That might be a logical first step, i.e. post it as an error and give you time to fix it on the one-page. I've assumed that they would eventually remove the separate Gallery Image from the one-page, and the Header is the automatic Gallery when Gallery is selected.

Danno
quote:
Originally posted by Nibiru:
quote:
Originally posted by Auctiva Kevin K.:
Nibiru,

Can you file a support case on this issue? Please let the support staff know which image uploading option you are using and what browser as well.

You can file a support case here:
http://www.auctiva.com/help/requesthelp.aspx

-Kevin

Thank,Kevin...I'lll do that Smile


Well, support says it must be my computer (suddenly) They said to use Firefox. I don't want another browser on my computer just to be able to use Auctiva. What a shame. I loved using Auctiva. I've been using it for quite sometime with IE 7 with never a problem until now. Hmmmmm

I'll try to resolve this myself.
quote:
Originally posted by bobb:
how does one post a question on this board?


Hi everyone, seems like todays issue is resolved...all listings seem to be posting fine.

bobb, to post on a board, just go to the top of the board you are viewing and click the reply tab or to reply to a specific person/issue click on the reply file folder. Also if you want to start a new topic, at the top just click the new tab then discussion...hope this helps.
Hello, I'm having the same 2 problems I can't choose one or the other {templates or images} it locks up. Then I loose my listing. I will save it now that but then I can't get the pitures on there. It used to work just fine but I would encounter problems once in a while but now all the time.. I loved auctiva but it has happened so much I gave up. I do not want to use Firefox is there something else that can help. I know auctive is a free but rather pay $10 a month and have it work...

Add Reply

Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×
Link copied to your clipboard.
×