I have had an issue with Genre and Sub-genre categories for over 2 weeks.  First, the Genre category worked fine but the sub-genre was a giant list of everything for every genre....no more selecting a genre and then the sub-genre with the applicable choices...it was basically everything for every genre in my category.

Today, it appeared fixed, but when I went to create a listing....the genre and sub-genre fields do nothing....you can click on them and there are no drop-down menus or choices, etc.  Basically, they are free-text fields and I have to manually type the genre and sub-genre (from memory) into the box.  My category is records...so if I pick Jazz as the genre, there should be applicable sub-genre choices, etc.  The huge list has disappeared but now there is nothing to choose from....

I have tried in vain with whoever it is on the cust serv side but this person does not know the platform to save his or her life and keeps giving me BS answers.  The latest..."it is not happening to others" therefore it is not happening.

How on earth you can run a company where it is impossible to solve a problem is beyond me. 

Maybe this will get a response or fix....

 

Original Post

This am I'm having problems with my size category and no drop down menu. I'm unable to list dresses  and keep getting an error message. I go back to fix it and select "regular" size. I tried to add my own values and it still is not working. There is not a drop down menu to select the actual size.  Frustrated...

 

          eBay listing failed to pass validation for the following reason:

  • Please enter values for all fields marked with '*' in your Custom Item Specifics: Size (Women's)

 

I'm having the same issue with the "size" item specific field not being present and trying to add it does not work.  This seems to be an issue with any of the women's clothing items but not the men's clothing.  Thought about creating the listing as a Men's clothing item, posting it, and then immediately revising it through eBay, but that's just doubling the effort to get something listed.  Filed a help request through Auctiva but typically this takes several days until they get back to you.  Very frustrating.

We are aware of an issue with Item Specifics and are trying to resolve them.  It is a little random and affects different categories at different times.  We can fix it if we know the site you are posting to and the category id.  Please contact support if you run into any issue with your Custom Item Specifics.  

I am having the same issue, I filed a support request yesterday:

 

laserguy1969@gmail.com
Customer
Posted Thursday, 8/23/2018 4:12 PM
Hello, this issue has been prevalent for a while.

When I try to enter brands under Clothing, Shoes & Accessories > Women's Clothing > Tops, the list of available brands starts with the letter R, All brands A-Q are omitted.

You can see a screenshot of what I mean here:

https://img.auctiva.com/imgdat...img/1003235606_o.png

Thank you,

Jason

Thank you.

Warm Regards,

Jason

Operating System: -- Select One --
Browser: -- Select One --
martinsylvester
Support
Posted Friday, 8/24/2018 6:14 AM
Hello,

Thank you for contacting Auctiva Support and I'm sorry to hear the trouble that you are experiencing.

We investigated further and were able to verify the reported behavior. Therefore, I have gone ahead and created a Work Ticket and escalated the details to our Engineering department for further investigation. We will get back to you through this support case, once we hear back from them. 

We apologize for any inconvenience caused. In the meantime, if there is anything further I can do to assist you, please don't hesitate to ask!

Sincerely,
Auctiva Support
laserguy1969@gmail.com
Customer
Posted Sunday, 8/26/2018 10:12 AM
Thank you, there is an additional problem.
For the category:Clothing, Shoes & Accessories > Men's Clothing > Shirts > Casual Button-Down Shirts

The size field is not available and when I do an error check it asks me to enter a value for the size field which I cannot since it is not there.

Hello Community -

As Jacob noted we are aware of this issue and are working towards a solution for the larger issue.  Please note that while this issue is ongoing, you can still post your listings by manually including the CIS information you need.  Once you open the Custom Item Specifics window on the lister page, you can use the "Detail Name" field to add your specific, such as "Size" and the "Value" field can be used for the value you would typically use, such as "Medium" or whatever the appropriate value is.

I will update this thread as soon as we have more information available regarding this trouble.  Apologies for the inconvenience.

- Craig

I am also having this issue in clothing category since yesterday

I have a case filed

I  tried  to manually insert the size and value but still get error

eBay listing failed to pass validation for the following reason: 

  • Please enter values for all fields marked with '*' in your Custom Item Specifics: Size (Men's)

ebay seems to look for the asterix box value which was size.  It seems Ebay system can still scan it  and sees it as unfilled.

 

Please fix this issue as I am losing money. Can not launch auctions

Hey Craig, I’ve tried manually entering the size category but still get the error when I try to post. apparently without the asterisk associated with the specific, the error check cannot recognize the required field that is missing, even when added manually. Though it was just some of the women’s clothing like pants but also got the error with men’s jeans as well.

Hello DK,

When you add the specifics in the CIS window, you need to use the exact term that eBay uses on their listing creation page, such as "Size (Women's)" and then an appropriate size also using appropriate values for eBay .

Our engineers are aware of this issue and its effects and are working on a solution.  I will update this thread as soon as more information becomes available.

 - Craig

A note about manually entering, I successfully scheduled by manually entering as Craig said. But if you re-open the listing in your queue the value is gone, I assume these will not post properly to ebay if using the Auctiva scheduling system. The manually entered values are not sticking. Still needs to be fixed on Auctiva's end.

I made another test that will launch in 20 min

On the preview however I can still see the size values so i think it will launch.

as Craig said....remember to imput exactly like this with brackets

Item Specifics

Detail Name: <input id="ti_AddLabel" maxlength="40" type="text" />   Value: <input id="ti_AddDetail" maxlength="50" type="text" />   <input class="newGlobalBtn" id="btn_AddDetail" name="btn_AddDetail" type="button" value="Add" />

 

auctivajacob posted:

We are aware of an issue with Item Specifics and are trying to resolve them.  It is a little random and affects different categories at different times.  We can fix it if we know the site you are posting to and the category id.  Please contact support if you run into any issue with your Custom Item Specifics.  

Like I wrote in the origI am topic post.... my category is Records to be listed on eBay.

Craig,

maybe you can tell me why, for 2 weeks, I have been trying to get this problem addressed by Auctiva only to be met with skepticism or “there is no problem” even when backed with screenshots requested. Why now is it acknowledged when I have to start a topic here and other sites....only then is it a “real” issue.  What kind of people do you have replying to issues?  Not impressed at all...and the problem still exists for my category and others.  If this was one or 2 days into this...I can understand giving some time to fix....but I brought this to Auctiva’s attention over 2 weeks ago.

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×