Skip to main content

Replies sorted oldest to newest

Hi Jazz,

I'm sorry to hear about the difficulties you are experiencing. It sounds like you must have recently updated to Internet Explorer 11.0 because we have recently become aware of some compatibility issues between that new browser and the description editor on our site which, in addition to the behavior you have described, may prevent sellers from being able to paste text into the editor.

Our technical team is currently looking into the cause of these issues and we will implement a solution as soon as we can, but I cannot be certain when that may happen at this point in time.

Provided you are indeed seeing this behavior through Internet Explorer 11.0, you should be able to work around this issue by reverting back to Internet Explorer 10.0, or using an alternate browser like Mozilla Firefox or Google Chrome - all of which can be downloaded at no cost using the links below:

Internet Explorer 10.0:

If you are encountering this behavior when using a browser other than Internet Explorer 11.0, please contact our Customer Support team directly from under the “Help” tab on our site and we will be happy to continue working with you on this.

I appreciate your reply.

I noticed in this post you keep saying Internet Explorer 11.0. First, I don't have that..I have IE 10.0 and didn't even know there was a 11.0. Do you mean 10.0?

I have been using it just fine for months. Something changed. I don't know if it is due to an update or what.
I prefer not to change browsers and really not sure why I would have to when it has been fine.

The only other thing I can think of is something with the compatibility view and I have tried every which way with that.

I could understand changing browsers if this had never worked but that is not the case. Things like this are just 'happening all of sudden' with no explanation.

Was there an update that caused this?

What is another option besides changing browsers?
Hi LifeisLike,

No, the issue I described on this thread is indeed specific to new Internet Explorer 11.0 browser so, given that you are still using Internet Explorer 10.0, I do not believe you are being impacted by this issue after all. I am also not aware of any recent changes on our end that would have impacted the editor.

At this point, I recommend contacting the Auctiva Commerce Customer Support team directly from the “Help” section on your Dashboard and we will be happy to continue working with you on this on an individual basis.

Thanks Mike,
I have submitted a support request and maybe you could take a look at it. Support Case # 623063

Support says they are to edit but I'm not sure if they are talking about using the clipboards to do so or what. I simply highlight the word and right click the mouse to copy and then click to paste. That's quicker for me.

You can read the details in the support request and what they found with a pop-up.

Support Case # 623063

When I am typing here everything works as it should. I can copy and paste and move forward.


Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.