I have had a case on file that has not been responded to so I thought making that known here would possibly elicit a response. To make matters worse, the first two communications of that support case has disappeared--that happened after the extended downtime experienced recently. So I had to explain it all again. Time is such a precious thing and so much of it has been wasted during the extended problems Auctiva has experienced. I would have thought customer service would be a prime goal after witnessing all the dissenting messages during the mentioned period. I have had excellent customer service in the past, so this is puzzling to me. Now that the site and software are functioning well (knock wood!), I'd hate to see customer support get compromised. For the record, I am not having any problems at present--the support in question is my concerns of the recent alarmingly frequent problems users have encountered and my request for comp days added to ALL users accounts. I don't think I am all alone feeling this way. It's nice to have things working again and not feeling frustrated, but I am just waiting for the other shoe to drop. I was hoping for some encouraging words from Auctiva via my support request. But so far, it has only been silence......
Original Post
I have 4 open support issues going back to 1/1/02. One has been replied to but I got no response to my followup reply. The initial reply did not solve my problem. The request I filed on 1/1 has never been answered. I have no idea what the deal is and I hope Miles can shed some light on the problem. Support has been good in the past but very iffy since January 1.

Phil
Thanks for your input. I was beginning to think I was the only one experiencing the decline in customer service. I did finally receive a response from support after I informed them that my two previous entries in a support case was deleted. This was the response: 'We dont delete support cases. Do you have a case #?' Well, let's see the two previous attempts were deleted, so, no, I could not give a case #. It seems when the system finally got back to full function after the last period of extended frustration we all experienced, that is when the two support communications were gone, vanished. It was a long time (5 days) before I got a response and it is disappointing--and never having a response to the two 'vanished' communications previously just extends the time lag. I am hoping this aspect of Auctiva will improve.
I remember that the database server was down about a day and they lost some info a week or so ago, so it is possible that support requests were lost also. There is a post somewhere about this. You might need to resubmit the support request. bluefox Smile
I have had support requests on file since Dec 23rd and they have not been answered. This is really really slow response time. I am afraid that if I "Add More Information" it will get put on the bottom of the pile and it will be another 3 or 4 weeks!
No harm in posting the problems you are experiencing here.....I'm new to this area of communication but I do see Auctiva staff popping in and out with offered solutions--perhaps even another member could be of help. It seems we are left to fend for ourselves at times so why not use all methods of communication on Auctiva! Good luck edjsurplus!

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×