Skip to main content


The uploader mess finally affected me. I happened to see a Red Error message that disappeared I captured it and have submitted a detailed support request

I played around and below is something that worked for me as a work around for now.

When the Uploader screen opens make it full screen before you do anything else
Next pick your pictures as you always have
Lastly press Upload and hope

It worked 3 times in a row for me that way. Please note you can’t have tried an upload with the default screen that pops up and than make the screen full-screen as that will cause the same red message to appear.

Hi Community,

We have since looked further into why Java is now displaying the "“Allow access to the following application from this web site?” each time the uploader is loaded since the Version 7 Update 45 release and it appears that is occurring due to an issue with that update which Oracle (developer of Java) is working to correct with an upcoming update.

I have not been able to find any details on when the next update to Java will be available, but we are hopeful that this will no longer be an issue once Java is able to release an update to address the cause of this behavior.

As I have mentioned previously, if you any of you continue to encounter difficulties which are preventing you from uploading images successfully, please contact our Customer Support team directly from under the “Help” tab.

I have had a support case filed now for several days and am told the engineers are working on it. I have been using IE to upload but now that is not working either, still the little red error message. This is really costing me time and money. I just now found this thread and before today, thought it was just me. I spent hours trying to "fix" my Java. AUCTIVA PLEASE BRING BACK THE OLD UPLOADER FOR US TO USE.
Hi tita,

I was able to locate the support case you filed on this subject and, which the details of your report have been forwarded to our technical team for further investigation, we do not believe the errors you are receiving are a result of a technical error that can be corrected from our side of things at this point.

Instead, it appears there is something on your computer that is blocking the Java plugin from running and we hope to be able to help you resolve the issue by determining what that may be, although it will likely involve some additional troubleshooting.

If you search for the specific error message you are receiving on Google, you will be able to find a variety of posts by others who have encountered the same error when using Java based applications.

The previous version of the Auctiva Uploader can actually sill be accessed by entering in the “Address” bar of your browser while logged into your account, but it also uses Java so you may not be able to use it due to the same issue.

Thought I would post this. At the suggestion of Auctiva Support, I checked into my firewalls and was able to solve this problem. It wasn't the windows firewall. The problem was caused by my antivirus AVAST. When I turn off the "web protect" the Auctiva uploader is working fine. So I suggest you try this if you are having problems. BTW, I have always found excellent support here at Auctiva; they usually reply right away and are very helpful to me (I'm not the most computer literate person either....)

Add Reply

Copyright © 1999-2018 All rights reserved.
Link copied to your clipboard.