Hi,

I just ran my "standard" test of the Drag-and-Drop uploader. I like that one because it's great for bulk upload.

I took the set of 33 - 995,308 byte test pics and drag them into the uploader (that's about the 32MB limit) and uploaded them in about 12 minutes. The whole group of 33 (test01 - test33.jpg) is in my Image library....no problems. I uploaded them to my "Active" folder, and they are indeed in that Folder (no loses).

Can you tell me which uploader you are using and specifics on picture size?

Danno
to update - im clicking add images, selecting on the active listing i want to add the images too and carrying on to do the same for another listing and then check back to see the wrong pics are on the wrong listing when i know ive done it right!! im gettinn so annoyed
Hi confused01,

We aren't experiencing any technical problems that would account for your Auctiva hosted images hot showing up, so I suspect some aspect of your browser configuration or perhaps some internet security software that is running on your end is blocking your Auctiva hosted images from loading on your machine. If you are using the Firefox web browser, you will most likely be able to resolve this problem by adjusting the following settings in your Firefox browser configuration:

-> Clear your cache: Select "Clear Private Data" from the "Tools" menu, ensure the boxes next to "cache" and "cookies" are checked, and then click the "Clear Private Data Now" button. Please ensure that only one browser window is open when you are doing this or your cache may not empty properly.

-> Ensure that your browse is not set to block images: Select "Options" from the "Tools" menu and click the "Content Icon". If the "Load Image Automatically" box is unchecked, please check it and click "OK". If that box is already checked, please click the adjacent "Exceptions" box and make sure Auctiva isn't present there. IF it is, please remove it and click "OK".

Once you have made these adjustments, please close and re-open your Firefox browser for the new settings to take effect. Then, open one or two of your listings in which you were previously unable to see your images, and I suspect you will be able to see them once again.

If you are still unable to see your Auctiva hosted images after trying this measure, or if you are not using the Firefox web browser and therefore cannot follow these instructions, please contact our customer support team using the appropriate link on our help page: http://www.auctiva.com/free-auction-software-help/help.aspx

-Mike
Did you relist these items using Auctiva? If you did, even if you uploaded your images to Auctiva, the relisted auction will contain your old html info.

I know because I just went through this. I relisted items through Auctiva that I had previously listed through Vendio, and even though the pictures showed up in Auctiva...I had to go in and edit the html in each listing with the new Auctiva image code.

Just an idea...hope it helps!
Peggy
Hi confused01,

After reading your most recent post, it occurred to me that you may be experiencing something different that what I addressed in my last post, so please disregard my last message if it does not apply to you. In any event, I am not aware of any technical issues on our end that would account for the behavior you are describing, so I recommend contacting our customer support team for further assistance.

-Mike
quote:
to update - im clicking add images, selecting on the active listing i want to add the images too and carrying on to do the same for another listing and then check back to see the wrong pics are on the wrong listing when i know ive done it right!! im gettinn so annoyed


You had me confused too. I thought it was a problem with the upload and somehow images were getting mixed up in the image library and not inserting correctly on the one-page lister.

OK...so, you upload images with the Drag-and-Drop (which works?) and when you try to do Add Image on the Active Listings page the wrong image is getting added to the active ebay listing? Confused That is weird!

Danno
Can you provide links or listing #'s as examples, where the wrong image was added?

The Add Image button on Active Listings page essentially adds the image at the bottom of the Description section of the active listing, like adding description text to a listing with eBay's Revise listing function.

Danno

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×