CAN SOMEONE PLEASE HELP ME

I can log onto Auctiva, but am unable to create or list any items for ebay. I have tried several times but the pages does absolutely nothing, it is almost like it crashes, but only on that page. The face is that I am still paying for a service that I am not receiving. Is anyone else experiencing the same problems? What is being done about it?
s.shachar
Original Post
Hi s.shachar,

I'm sorry to hear that you are having a difficult time using our site. However, I am not aware of any current technical problems on our end that would explain the behavior you have described, so I cannot be certain what is causing these problems for you at the moment.

If you are still encountering these problems, the first thing I recommend trying that has the potential to improve the site performance for you is to clear your browser cache and then close and re-open your web browser.

If you continue to encounter similar difficulties after doing so, please contact our customer support team by mousing over the “Help” tab within your account and selecting the “File Support Case” option and we will be happy to continue working with you on this.

-Mike
Hi Mike, this problem seems to be the same with everyone, I have done what you have suggested and still I cannot get onto the page for listing items, a message comes up telling me that Auctiva.com is not responding. The problem that I have here is that you are still taking payments for a service that I am not able to use. I can access all the other pages except the listings page (create new), by filing a support case, what will you be looking for that you cant tell me via replies to my above questions and queries. Please advise as to why I cannot list any items on the said page, meanwhile it appears that other people are having similar problems, surely this is telling you that something needs to be done. If this is not resolved then I will have no alternative but to close the account and find another auction management site. You can telephone me on: -----------. Its now over to you for responses. Thank you
hello: i am also having a problem. i have been a seller, using auctiva for a few years now. stopped doing listings back in may of this year for the summer. now i am trying to start again, and my token had expired. when i click on " regenerate your token", a screen comes up reading " bad request" and can't get the token. have tried everything i can think of, and have filed 3 support requests with no luck. the message reads that auctiva has responded to my case, but i have nowhere to find what they replied or where. evidently, i cannot get phone support either, as i have even joined the " pro-plan" but no one calls me back. any help would be greatly appreciated. thank you, hereinmaine2.
Hi shazian22,

I understand that a few different users have been reporting various difficulties with our website on our Community Forum lately, but I have not seen any other customers report that they are unable to access the listing creation page within Auctiva as you have described.

I fully realize that you cannot get much use of your Auctiva account while this problem is ongoing but there are not any known issues on our end that would explain this behavior and I cannot reproduce the issue in your account, so the only way to resolve this problem will be to engage in some additional troubleshooting.

It is extremely strange that you are unable to access all the pages within your Auctiva account except the “Create an eBay Listing” page and, although I don't know of anything specific that *should* cause that to happen, I believe there is something unusual with your browser, internet connection, or the path between your network and our systems that causing this problem.

I do recall working on one case in the past in which a user was able to access the home page of one of our sites but was unable to log in thereafter and, in that particular case, the user ended up needing to reset his router to resolve the problem so you may want to give that a try next. Other than that, I have not heard of anything like this before.

If you continue to encounter the same problem after doing so, the next thing I recommend trying is logging into Auctiva through a different supported web browser to verify whether the problem is specific to your original browser or something else that impacts multiple browsers. How to proceed from there would depend on the results of that test.

Phone support is not included as part of your plan so, if you need further assistance with this after going through my latest suggestions, I encourage you once again to file a support case from under the “Help” page on our site. Resolving this unique problem may require trying a number of different and that can be done most effectively through a support case.

-Mike
Hi hereinmaine2,

I am uncertain what may be causing the token generation problem you described either, but I was able to confirm that we received the support case you filed about the issue on August 9th and have since replied to request some additional information about your browser and operating system.

If you click the link within the email you received to notify you that your support case has been responded to, you should be able to see the latest response and follow up on the case from there. However, you can also access the case by mousing over the “Help” tab within your account and selecting the “Check Support Case” option.

Since you have upgraded to the Pro Plan, you should immediately be able to access Live Chat and phone support by mousing over the “Help” tab within your account and clicking the “Live Chat & Phone Support” icon.

I see that you were able to speak with someone this morning but, for future reference, Live Chat and phone support are generally available between 9 AM and 6 PM PT, Sunday through Friday. If you are ever prompted to leave us a voicemail when you call, just leave a message and we will call you back as soon as we can.

-Mike

Add Reply

Likes (0)
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×