Skip to main content

W

wimom

Member
Last Visit:
Joined:
Points: 160
Community Rank: #213

Activity Stream For wimom

Reply by wimom

Yes we are ALL missing our images on our auctions. See the other post under Image Hosting and you will see it's quite a few others too.

Reply by wimom

Not only that, but if you REVISE your auction, remember it disappears from search until Ebay "clears" it, so if you've only got 15 or so...

Reply by wimom

Amazing, it only took the usual 2 or 3 hours to let us know what was going on. Kudos to Auctiva...

Reply by wimom

Response was not directed to you but I will take your advice and put it where I think it belongs, thank you.

Reply by wimom

eBliss it doesn't work and apparently doesn't work for others too. Not sure how you can get something to work others can't.

Reply by wimom

Style, apparently you DON'T feel the pinch as much as some of us do. Do you depend on Ebay to make your mortgage payment and pay the...

Reply by wimom

Easy Street, I totally agree with you. I hate these "glass is always half full" type of people who, God forbid, can't say a bad word...

Reply by wimom

yes these are more of their "improvements" that make the site completely unoperable during the peak listing periods of the day

Reply by wimom

This is pretty funny - even the blinking WARNING button on the Auctiva home page won't work for me! Except for the community boards,...

Reply by wimom

Auctiva Mike, the problems are FAR from over. Still getting errors, still no postings to Ebay, and can't even get IN most of the time to...

Reply by wimom

No, you don't, it's a new technical problem due to their new site "improvements"

Reply by wimom

Yes I'm getting API errors AND tax messages so it's obviously another problem with their "improvements." I just wish they would have...

Reply by wimom

solid, that's what my previous post is about - I'm trying to post auctions but they are not showing up on Ebay although it says the...

Reply by wimom

Yep, same problem here - wait forever just to get in, if I get in at all, otherwise just a blank screen. Just another Auctiva technical...

Reply by wimom

Good grief! Here I thought this was something you had to do through AUCTIVA, not Ebay so the whole time I was wondering why I didn't see...

Reply by wimom

My God I give UP! Just like taking a car into the shop. When you drive it in, it no longer is doing what you claimed it was doing. Seems...

Reply by wimom

I don't know why no one from Auctiva has responded but this is PATHETIC! There's a new technical problem almost every day! No wonder...

Reply by wimom

come back when you have a few posts under your belt and know what you're talking about and know about this site in general. At this...

Reply by wimom

That's what I didn't get either. If they're ending with no bids, what's the problem? Relist the items again. If they're ending with low...

Reply by wimom

Too bad you're a boy huh? LOL JUST KIDDING!!

Reply by wimom

Auctiva must be working on banker's time. Their 2-1/2 hour downtime is now going on 12 hours. Good thing they don't charge for this...

Reply by wimom

Nice, so now we get sarcasm from the CEO? How professional. The caps are to get your attention so that maybe the thread would get seen...

Reply by wimom

Getting the same thing AGAIN! It's amazing how they can't seem to get these fixed permanently. You can't even go a week now without...

Reply by wimom

vette's, are your templates just partially missing or do you have entire DESCRIPTIONS that are completely gone? All of the descriptions...

Reply by wimom

UNBELIEVABLE! Look at the message boards and all the topics - not ONE service Auctiva offers right now is in working order! Checkout is...

Reply by wimom

At least you are able to LIST! I've had runtime errors ALL day and haven't been able to list ANYTHING! I cannot even get an email...

Reply by wimom

Kind of funny when you think about it - an auction site where the ONLY thing that works is the Message Boards!!

Reply by wimom

I got in using one of those IP addresses, HOWEVER, I STILL get runtime errors when trying to upload 1 darn picture! Amazing, not ONE...

Reply by wimom

What also sucks is that you can't even put in a help request because you can't GET to it due to the runtime errors on the server. So I...

Reply by wimom

Auctiva is only working sporadically for me this AM. I got one auction through, then the next time I get server errors, too bad they...

Reply by wimom

UNBELIEVABLE! Not only am I not able to upload images, I am unable to even file a help request to TELL THEM I am unable to! I keep...

Reply by wimom

My images are also not uploading at all, but then it's time for Auctiva's technical problem of the day anyway...

Reply by wimom

I have no idea what's going on. Again, just like yesterday, my pics load one moment and then don't the next so it's completely...

Reply by wimom

nevermind, finally got the darn thing to go, for some reason I had to re-enter my new password, thanks for your help anyway (oh wait,...

Reply by wimom

Well I have NO idea what's going on, but I just tried going back in to do a test auction and see if I could get the template to come in,...

Reply by wimom

well I can't seem to find any search engine so if you find anything, would you please let me know? Right now I am unable to list...

Reply by wimom

When I click on Select Template, I get the pop-up box that stays all white and says "Unknown Zone" in the lower right hand corner. I've...

Reply by wimom

It's not the pop-up blocker because I disabled it and the box does come up, it just never fills in, stays blank. I recently installed...

Reply by wimom

I wish someone from Auctiva would respond so at least we know they know there's a problem and are working on it.

Reply by wimom

I am retrying them and some of them are loading EXTREMELY slow but then only 1 out of 4 on an auction will load so something is...
Post
Copyright © 1999-2018 Auctiva.com. All rights reserved.
×
×
×
×